Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Sending Emails From Lightroom through Apple's Mail

Community Beginner ,
Mar 11, 2019 Mar 11, 2019

Copy link to clipboard

Copied

When I upgraded to the new version of LR CC, I lost my ability to email photos directly from LR. I have put my information in the Lightroom Email Account Manager window, and it will "validate" my account. But when I send an email, I get a notice that the email did not send. I have called Apple and they said that it is an Adobe issues. And Adobe said it was an Apple issue. I just want to email photos from Lightroom. Any help is greatly appreciated!

Views

2.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 08, 2021 Jan 08, 2021
If you have been unable to export images from Lightroom Classic (v10.1) via Apple mail and all Lightroom would do was just prepare the file but then fail to launch the Mail app the the following may help. Here is a work around: From the file menu choose export. In the menu click the + button to create a new preset. Name the preset as 'For e-mail' or something similar. In the export location create a new folder in the Subfolder menu e.g. Files for e-mail. In the File settings and Image sizing pan...

Likes

Translate

Translate
Mar 12, 2019 Mar 12, 2019

Copy link to clipboard

Copied

Hi okiephotag,

Sorry that you cannot send emails from Lightroom Classic CC as your email is not getting validated.

Could you please take a look at this article Email account validation failed in Adobe Lightroom and let us know if that helps?

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2019 Mar 12, 2019

Copy link to clipboard

Copied

This did not fix the problem. I am using Apple Mail.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2019 Mar 12, 2019

Copy link to clipboard

Copied

Which OS are you using and can you post the EXACT version of Lightroom you use thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2019 Mar 14, 2019

Copy link to clipboard

Copied

macOS Majave 10.14.3

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 14, 2019 Mar 14, 2019

Copy link to clipboard

Copied

This works for me on Lr8.2 and Mojave 10.14.3 without changing any settings in Lr.

If Apple Mail is working outside of Lightroom you shouldn't have to change anything in Lightroom mail except for choosing Apple Mail as the FROM setting. 

Screen Shot 2019-03-14 at 5.00.47 PM.png

Also, in Mojave you need to allow Lightroom Classic to have access to Apple Mail.  In Apple system preferences enable this setting

Screen Shot 2019-03-14 at 5.07.50 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Can you tell me how to get Lightroom to show up in the Automation window?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

I have the same problem how do you get LR to show up in Automation

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

If you are trying to use an icloud email to send right click 'email photo".

Select "Apple Mail" Hit send

A second screen will open for sending the mail. In the From box, make sure the address shown is an icloud

email address. If it is, complete the information requested and hit the send arrow on the upper left.

 

If the default in the "from" drop down was NOT an icloud address:

1) OPEN Mail

2) Preferences

3)Composing look for "send new messages from"

4)Open dropdown menu

5)Select the mail with the icloud address.

 

Now you should be able to select "Apple Mail" on the first screen, fill in the details and hit SEND

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

If you have been unable to export images from Lightroom Classic (v10.1) via Apple mail and all Lightroom would do was just prepare the file but then fail to launch the Mail app the the following may help.

 

Here is a work around:

 

From the file menu choose export.

 

In the menu click the + button to create a new preset. Name the preset as 'For e-mail' or something similar.

 

In the export location create a new folder in the Subfolder menu e.g. Files for e-mail.

 

In the File settings and Image sizing panels set to whatever format and size you wish to use in your e-mail attachment.

 

In the Post-processing section 'After export' in the pull-down menu select Other Application. Click the Choose button below and locate Mail.app in the Applications folder.

 

Now when you wish to export an image Mail should launch as in previous Lightroom versions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

This idea works perfectly! So easy and its been bugging me that it would work as with earlier versions. You just have to redo a your email presets but in my case there are only 3-4 different ones. Thanks @TXB50313682 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

EDIT* its been bugging me that it would NOT work as with earlier versions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Having same problem. (LrC on M1 mac w/Big Sur)

Where is the post-processing section 'After export'

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

LATEST

See my reply below, but I am using Mojave.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

This didn't work for me.  Exported the photo to the folder but did not launch mail.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

Are you sure you set the very last option in the Export Menu called: Post-Processing/After Export/(select) Open in Other Application/ (then hit Choose Button to select the app. (I have "Applications/Mail.app" selected)

Screen Shot 2021-06-06 at 11.40.57.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines