Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Settings not selected in synchronize box copies over

Community Beginner ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

I have not been able to find a answer in trouble shooting.

Recently my Lightroom (v6.10) has started acting strange. When I select a image (that has been edited), then highlight another image and press the Sync button, the settings I UNSELECTED in the pop up box (in this case brushes and gradient filters are unselected as they pertain to a specific image and i don't want to copy that over), STILL copies over to the next images when I press the sync button.

I have not had this problem before on the same version of LR, if just started happening randomly a few weeks ago. Another friend now has this problem with the previous photo's brush settings copying cover even when that is not ticked.

Please help.

Views

146

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 20, 2018 Sep 20, 2018
Hi Tatumr,We're sorry to hear about the sync settings issue, could you please let us know which image format you're working on and which operating system are you using?Could you please try resetting the preferences of Lightroom and let us know if it helps with the issue?Preferences Reset Lightroom - https://helpx.adobe.com/lightroom/help/setting-preferences-lightroom.htmlRegards, Sahil

Likes

Translate

Translate
Adobe Employee ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

Hi Tatumr,

We're sorry to hear about the sync settings issue, could you please let us know which image format you're working on and which operating system are you using?

Could you please try resetting the preferences of Lightroom and let us know if it helps with the issue?

Preferences Reset Lightroom - https://helpx.adobe.com/lightroom/help/setting-preferences-lightroom.html

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2018 Sep 21, 2018

Copy link to clipboard

Copied

Thank you, Resetting preferences seems to have worked!

On Thu, Sep 20, 2018 at 5:28 PM Sahil.Chawla <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 21, 2018 Sep 21, 2018

Copy link to clipboard

Copied

Glad we got it working! Feel free to reach out to us for any future queries.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

LATEST

Thank you. I've made a note if it happens again to open LR from within CC, while holding down option + shift and forcing a reset.

 
 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines