Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Shift-A "Crop to last used aspect ratio" misbehaving, unreliable, Issue

New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Hi all!
I have been using Lightroom for 6 years and one of the features I use the most is to replicate the crop ratio when re-cropping files from the original 2:3 to, let's say 5:7 or 5:4.
I simply crop a file, then select a new one and apply Shif-A which should paste the same ratio to the next image.
That shortcut has become VERY unreliable to the point that every second image gets cropped in a completely random ratio when used.
It has never been 100% reliable, but in the past years it only did it once in a while but now it is way too often that has become almost unusable.

I have tried restarting the program, change the module and come back to crop, updating, and even re-installing Lightroom.
Am I missing something? Please HELP!!!

TOPICS
Problem or error, Sync

Views

162

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/

 

LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

 

If it doesn't help,please post a bug report in the official Adobe feedback forum, where Adobe wants all bug reports and feature suggestions:
https://www.lightroomqueen.com/send-bug-report-feature-request-adobe/

 

Be sure to include the first ten lines of the menu command Help > System Info. Provide all the details, rather than linking back to this thread -- experience shows that Adobe developers tend not to follow the links. Posting a full-resolution screen recording of your entire LR window would make it more likely Adobe might pay attention. Product developers read everything posted there, but rarely participate here, which is primarily a user-to-user forum. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Hey John,

Thanks a lot for this. I will give a try right now....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

LATEST

Well, I tried resetting preferences, and nothing. So I guess reporting the bug will be the next step, following your guidelines, that is.
Thanks again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines