/ shortcut isn't working

New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

I'm new to lightroom and have been working on editing an album. At the start the / shortcut (to see original vs. edits) worked. Now it doesn't and the photo disappears from the edit screen and a blank gray screen with the message 'no photo selected' appears. What could I have done that created this issue? What can I do to get that convenient shortcut back?

TOPICS
macOS

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Are you talking about Lightroom Classic, or Lightroom?

 

When this happens, are you in the Develop Module, or some other module?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

classic

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

I asked two questions, and you only answered one 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

I'm in develop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

I think you may be hitting the wrong key, as on at least my keyboard:

/ does before and after.

\ doesn't do anything but beep and yes, picture disappears. That key is 'deselect'. 

This is in Develop module of course. 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

I am aware that \ doesn't do anything ... the problem is with the shortcut /

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied


@default4ztbgwqphyds wrote:

I am aware that \ doesn't do anything ... the problem is with the shortcut /


 

It does do something, it deselects the image. You can clearly see this if you are in Develop, use that key and then undo (it shows deselect and of course, it deselects that photo or as you say, makes it 'disappear')

 

And again, at least on the latest version on MacOS, the key you say does nothing does toggle before and after. 

I'd be happy to upload a video of this. 

Perhaps you've got a keyboard  or keyboard assignment screwed up? What I can tell you is, it works as it should. 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

LATEST

It seems I had the two keys - \ / - backwards in my head. Thank you for your help. I've got it now

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines