Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Sigma 60-600mm missing from lens profiles

New Here ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

Problems with lensprofiles in Lightroom 10.1. My profile for the sigmalens 60-600 is not longer in the program, how can I fix this, because the list is very small just 4 items of sigma 

TOPICS
How to, Mac, Problem or error

Views

85

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

This forum is for Lightroom Classic discussions. I think your "Lightroom 10.1" is considered Lightroom Cloudy for which there is a differend forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

My apologies. Not enough coffee. Lightroom 10.1 is Lightroom Classic.

I recently couldn't find some profiles and it was because I was editting a JPG. Some of the lens profiles only work on RAW files so aren't presented in the selection.

Is your lens being detected? Is it lised in in the metadata?

Try CUSTOM and see if you can find the lens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

LATEST

Here's a list of all supported lenses: https://helpx.adobe.com/camera-raw/kb/supported-lenses.html

Check the file format. As DS256 correctly noted, most (actually nearly all) lens profiles work for RAW only.

Check the lens profiles in develop and try to select it manually if it is not detected automagically.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines