• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

+ sign for Keyword Shortcut not updating to new shortcut.

Community Beginner ,
Dec 28, 2022 Dec 28, 2022

Copy link to clipboard

Copied

After I go to Metadata>Set Keyword Shortcut, the shortcut is updated but the plus sign remains on another Keyword and I am not able to change the + sign to the new shortcut.

TOPICS
macOS

Views

243

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 28, 2022 Dec 28, 2022

Copy link to clipboard

Copied

I think you are confusing the [+] that can set a Collection as the 'Targeted Collection'.

I can only see a [+] on a Keyword if I actually edit the Keyword name and use the + character in the KW name.

The only modifier I know about for KWs is the one to [Put new keywords inside this keyword] which appears as a dot.

2022-12-29 09_11_03-.jpg

 

The command [Metadata>Set Keyword Shortcut] sets one Keyword that will be applied (toggled on/off) to selected photos by [Shift+K], or a [Right-Click > Add Keyword xxxx.]

 

 

Regards. My System: Lr-Classic 12.2 Photoshop 24.2, ACR 15.2, Lightroom 6.2, Lr-iOS 8.0.8, Bridge 13.0.2, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2022 Dec 28, 2022

Copy link to clipboard

Copied

Thanks Ron but take a look at this page:

 
 
Ron,
 
On Adobe's Help page, under Create and Apply Keyboard Shortcuts it says:
A Plus sign (+) next to a keyword in the Keyword List panel indicates that it is part of the current keyword shortcut.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 28, 2022 Dec 28, 2022

Copy link to clipboard

Copied

Yes, it is there in 'Help', but I cannot get it to work either!

2022-12-29 10_09_42-How to use keywords in Lightroom Classic — Mozilla Firefox.jpg

I can assign multiple KWs as Shortcut-

2022-12-29 10_05_59-Set Keyword Shortcut.jpg

But no plus icons appear against my Keywords-

2022-12-29 10_06_31-Roberts Catalog-v12 - Adobe Photoshop Lightroom Classic - Library.jpg

Not in the KW list, and not in a Keyword Set-

2022-12-29 10_13_07-Roberts Catalog-v12 - Adobe Photoshop Lightroom Classic - Library.jpg

Either the 'Help' article is wrong, or LrC has a 'Bug' in the App!

Can any guru confirm our experience here?

 

Regards. My System: Lr-Classic 12.2 Photoshop 24.2, ACR 15.2, Lightroom 6.2, Lr-iOS 8.0.8, Bridge 13.0.2, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 28, 2022 Dec 28, 2022

Copy link to clipboard

Copied

LATEST

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

LR 6.14 Windows implemented the behavior described in Help:

johnrellis_0-1672295998441.png

 

But I don't see the "+" in LR 12.1 either. 

 

Clearly a bug in either the Help or the app. Please file a bug report:

https://community.adobe.com/t5/lightroom-classic-bugs/how-do-i-write-a-bug-report/idi-p/12386373

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines