• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
2

Since 12.1 Update develop modul is very very slow

Community Beginner ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

Hy,

since new Update 12.1 from today the develope module is extremly slow !!

It needs seconds from one command to next.

Whats going wrong?,.....my pc is really fast (i7 with 64 GB RAM) and before update 12.1

lightroom runs really fast !!

Please HELP !!!

Thank you so much

Greets from germany

thomas

TOPICS
Windows

Views

128

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

Welcome to the Lightroom Community. I'll need more info to help you figure this out. Please go to Lightroom Classic > Help > System Info > Copy & paste here.

 

What type of images do you work with? JPEG or RAW? Does Lightroom Classic slow down at a certain tool or task? In the meantime, try this:


Looking forward to hearing back from you. Thanks!
Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

Hello Sameer,

thank you very much for your support - YESm it helps. I switched OFF the graphicprozessor and speed is like before update.

But another question please....why one update changes all? Before this 12.1 Update all was running normal also WITH the graphicprozessor. Why changes ONE small Update these procedure??

Do I need a new graphic card to use it? or its is just a driver problem? 

Thank you very much and kind regards

thomas

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

Adobe is making continual improvements to its use of the graphics processor, and it's very sensitive to bugs in the drivers (of which there are many, which is why manufacturers are continually releasing new drivers).  Very likely 12.1 contained changes to how it uses the graphics processor, which tripped over bugs in your current driver.

 

Try updating your graphics driver by going directly to the manufacturer's web site:
https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html#solution-4


If that doesn't help, please copy/paste here the entire contents of the LR menu command Help > System Info -- that will let us see exactly which versions of hardware and software LR thinks you're running.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

Thank you very much for your fast help !!

Now i understand better the driver problem from graphic cards 🙂

Have a nice day and greets from germany

thomas

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

LATEST

I am having similar prolems, see my discussion from today, titled "LRC Version 12.1 performance issues using masks"  I notice it mostly with masks and how long it takes for the adjustments to happen.  I have updated my Graphics Driver as well but it does not help> I will try the suggestions made here as well. I hope we have better luck sorting out the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines