Since upgrading to Lr CC 10, I no longer have the option to sync a collection

New Here ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

Hi team.

 

First time posting. All other problems have always been solved by searching but I just cannot figure this one out.

 

I'm Cloud member and use Lightroom CC on desktop as well as Lightroom on desktop and iPad, etc. For years now, when I create a Collection in Lightroom CC, I've always click sync with Lightroom and been all good. And I've always had the wee lightning bolt icon to allow syncing.

 

However, since I just upgraded to 10 and my catlog was also converted, I've lost the option. The cloud in the top right is still there and is ticked and and says Local Activity Synced - tick.

 

All Synced Photographs in the Catalog section is still there and shows all the photos sycned to date.

 

I've signed out and signed back in. I've tried other things suggested online but no joy.

 

Any thoughts please?

Views

274

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

You could create a brand new catalog, and then import your current catalog into the new catalog. Then turn the sync on for the new catalog. When you go to turn on the sync it should warn you that another catalog is already synced. Choose the option to remove the current synced catalog, and replace it with the new one. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Thank you Theresa I just tried that suggestion. Unfortunately it behaves the same way as when I export everything from current catalog to a new one in that, when I click on sync it just sits there saying Not Synced. It doesn't seem to prompt me about removing current synced catalog.

 

So it gets me thinking it's all confused and may need to try Delete All Sync Data. I don't want to but if that gets sync working, that's ok I suppose though will need to resync 100s of Collections again...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Latest update.

 

- I found I could Generate Sync Diagnostic Report, but not sure who to send to.

- And tried Rebuild Sync Data but that seems to crash 10.1.

- I exported everything into another catalog and tried to turn on Sync there but it wouldn't turn on (multiple catalog issue I'm guessing).

 

So essentially, no further ahead.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Just spent an hour or so with Adobe support controlling my screen and trying things but still no answer so clearly something really not right. But again, thanks for all the efforts.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

LATEST

I suggest you post a bug report in the official Adobe feedback forum, where Adobe wants all product feedback:

https://feedback.photoshop.com/photoshop_family/categories/photoshop_family_photoshop_lightroom 

 

Be sure to include the first 10 lines from Help > System Info and summarize everything you've tried here (experience shows that Adobe tends not to click links to read long threads here).  

 

Product developers read everything posted in that forum and often engage. (The product developers who communicate there are more competent than Adobe support.) It may not help you, but it will be a place for others to hange their bug reports too.  

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2