Slideshow music still reports error in LR Classic v11.2 - moved to Bugs

Contributor ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

I have moved the details of this to a Bug report, under a similar title.
TOPICS
macOS

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Apr 12, 2022 Apr 12, 2022

Finally, after contacting customer support, the issue has been resolved.


The file and folder permissions for LRC had become corrupted or changed.

 

The fix was to go to the Mac 'System Preferences\Security & Privacy' and under the 'Privacy' tab find 'Files and Folders' in the scroll menu. Then check that 'Adobe Lightroom Classic' has access to the necessary and appropriate folders; Removable Volumes, Downloads Folder, Documents Folder and Desktop Folder.

Likes

Translate

Translate
Contributor ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

LATEST

Finally, after contacting customer support, the issue has been resolved.


The file and folder permissions for LRC had become corrupted or changed.

 

The fix was to go to the Mac 'System Preferences\Security & Privacy' and under the 'Privacy' tab find 'Files and Folders' in the scroll menu. Then check that 'Adobe Lightroom Classic' has access to the necessary and appropriate folders; Removable Volumes, Downloads Folder, Documents Folder and Desktop Folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines