• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Slow display of folders tree on startup

Explorer ,
Feb 02, 2023 Feb 02, 2023

Copy link to clipboard

Copied

Sometime within the last few updates, on opening Lightroom Classic v12.1 I'm seeing an issue with Folders tree. When I open the app, the Folders tree is completely empty. After at least a minute, the tree then populates. The behavior is the same if I Close Lightroom and reopen it. Anyone else having this behavior??? I'm running a desktop (fast) with Windows 10.

TOPICS
Windows

Views

113

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 02, 2023 Feb 02, 2023

Copy link to clipboard

Copied

If you open the folder that contains your Lightroom catalog (.lrcat) you should find a database file, which has a name that ends with 'Helper.lrdata'. Try deleting this as it's usually the culprit for misbehaving folder enumeration. LrC will rebuild the Helper file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 02, 2023 Feb 02, 2023

Copy link to clipboard

Copied

Thanks Ian, but no go. I deleted the file and behavior is unchanged. On starting Lightroom, the last used folder and the selected image from that folder is fully displayed in around 8 sec. The Folder tree is displayed at around 58 sec. Multiple restarts later, the 'Helper.lrdata' file is back to it's original size, but the behavior timing does not change at all.

 

As far as catalog size, the number of images and folders has not changed significantly for some time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

By "Folders Tree" I assume you mean the Folders Panle in the Libbrary module.

 

That Folders Panel will show the folders that have photos you have imported into the LrC Catalog.

 

Now a question. What hard drives show up in your Folders Panel?

 

Perhaps a better question is, where do you keep your photos?

 

  • Internal hard drive
  • External Hard Drive
  • RAID connected to computer
  • Server Share
  • NAS
  • Cloud

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

Correct, it's the "Panel". I'm completely aware of what the Folders Panel is showing. I'm only complaining about the length of time that is being populated. The catalog/images are on a local hard drive (Seagate Barracuda 7k RPM). As I said, this behavior seems to have started a few months ago.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 05, 2023 Feb 05, 2023

Copy link to clipboard

Copied

LATEST

As a next troubleshooting step, try creating a new test catalog and import all your photos using the Import option Add (not Move or Copy).  Does that test catalog have the same problem?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines