Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Slow import from SD

Community Beginner ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Hi, This happens on occasion, I'm currently suffering a very slow import from SD Card.  I cant recall how I remedied it last time, and I cant really put my finger on what causes it, but I have a shoot tomorrow where I'll expect 400-500 images and I'm trying to get ahead of the frustration of waiting for the slow import I am currently experiences.

 

Workflow wise, I'm using a BenQ SW2700PT monitor, where I am inserting Lexar Pro 64 GB SD card into the reader. I keep my Catalogue on  internal "D" drive which is 35% free space , while the imported files are simultaneously saved to 2  2TB WD passport drives.

I have already attmpted the "Lightroom Classic CC 7 Preferences.agprefs.old" work around with no success.

My catalogue is backed up daily (and I presume optimized).

I cant recall the last time if this happened if it was due to a Windows or Norton AV update.  Anyway, I'm just looking for a suggestion to point me to a speedier import..  

 

TIA

Cheers

M

 

Lightroom Classic version: 10.3 [ 202105281559-8dc50eb4 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19042
Application architecture: x64
System architecture: x64
Logical processor count: 12
Processor speed: 3.5GHz
SqLite Version: 3.34.0
Built-in memory: 32716.2 MB
Real memory available to Lightroom: 32716.2 MB
Real memory used by Lightroom: 2471.2 MB (7.5%)
Virtual memory used by Lightroom: 2735.1 MB
GDI objects count: 727
USER objects count: 1989
Process handles count: 2101
Memory cache size: 1226.2MB
Internal Camera Raw version: 13.3 [ 807 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 921MB / 16358MB (5%)
Camera Raw real memory: 922MB / 32716MB (2%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 2560x1440
Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 1660 (27.21.14.5671)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: E:\Pictures\Lightroom\LR6CC-Aug1-2017-2-2-v10.lrcat
Settings Folder: C:\Users\PC\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) AdobeStock
2) Flickr
3) HDR Efex Pro 2
4) SmugMug

 

TOPICS
Import and export

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

First up, a workaround. Outside of LrC, using your OS File Manager, copy the images from the SD card to your desired folder. Then in LrC, Import them, selecting ADD.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

After your suggestions, I've tested a bit and it appears the SD card reader on my monitor is the bottleneck. It may be damaged.  Thanks for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

I have no reference to support a wild hunch. Probably rarely occurs. Do you have an Android device connected to your computer?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

No Android device connected. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

 

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 1660 (27.21.14.5671)

 

Probably nothing to do with Import, probably not an issue outside of the Develop Module, but your GPU driver needs updating

 

https://www.nvidia.com/Download/index.aspx

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

In the import dialog, check what previews you are creating, check if you are making extra copy's, check what presets you are applying.

 

Oh, and verify that the destination is correct.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Minimal previews.  I am making an extra copy - It's typically not been an issue when things are "working right".

 

Thanks for throwing things out there for consideration.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Oh, and is Face Detection, and Address Lookup, paused? If on, they can grind things down to a halt.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

All that is turned off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

LATEST
quote

Hi, This happens on occasion, I'm currently suffering a very slow import from SD Card.  I cant recall how I remedied it last time, and I cant really put my finger on what causes it, but I have a shoot tomorrow where I'll expect 400-500 images and I'm trying to get ahead of the frustration of waiting for the slow import I am currently experiences. I'm just looking for a suggestion to point me to a speedier import..  

 

By @taggartjm

 

My first thought is card malfunction or card reader malfunction.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines