Slow in spot removal mode

New Here ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

Hey guys,

 

I've got the Macbook M1, so performance shouldn't a big problem. Every time i am editing large RAW files with the spot removal tool, the machine gehts painfull slow. I have tried all the performance boosts available with increasing RAW cache etc. I don't know what to do anymore.

 

I even use the Smart-Preview. Switching between RAW pictures in the Developing mode can take up to 20 seconds. But i often depends on the individual image. For my it is kind of random. Any tips? 😕 Thanks!

TOPICS
macOS

Views

86

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

Please tell us how large your images are (in megapixels, not megabytes)

 

Please tell us how big your monitor is (in pixels, width and height; not inches)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

i am using the screen of my macbook: 2560x1600 px

24 mega pixels (in RAW) are the images. Just converted the RAW to JPEG. In JPEG it is really fast.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

see:

https://www.youtube.com/watch?v=6OFTLLIKpdQ

some what dated, and I would not use #3

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

wow crazy that actually helped!! turning off the gpu acceleration. Chapeau!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Turning the GPU off and seeing an improvement suggests that you're experiencing a memory issue (i.e. low). This issue is particularly the case when applying multiple spots on 8GB systems or computers using shared memory for GPU.  You mentioned an M1 MacBook in your initial post. However, you didn't specify the actual model, the size of SSD or amount of unified memory. Providing this info would be helpful. It would also help aid our diagnose if you would indicate the amount of spare space on the internal SSD.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

When i edit a RAW-panorama with multiple fused images is it getting also very slow. Any tipps for that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied


@Nicolas256822491mp5 wrote:

When i edit a RAW-panorama with multiple fused images is it getting also very slow. Any tipps for that?


During the merge? Or after merge?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Can you provide the information I requested above?

 

In meantime, check whether the GPU setting in attached screenshot helps. This setting means that the GPU is still used to support the display whilst not allocating resources to the memory intensive image processing.

 

gpu_for_display.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

LATEST

Panoramas need memory and lots of it. This is because you're processing multiple rendered images prior to merging. At some point in the process they must all be in memory.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines