• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Slow transfer speeds when transferring files within Lightroom to RAID drive

Participant ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

I just set up a new OWC Thunderbay 4Disc RAID5 external drive.  When I run a speed test on the drive I get:  Write 1888MB/sec & Read 2600 MB/sec.

 

However, when I transfer files using lightroom from my imac SSD to the RAID, I'm getting really slow speeds of about 7MB/sec (transferring 66 photos x 58MB takes just under 1 minute).

 

I previously had a Drobo RAID and had no speed issues.  Anyone have any ideas what is causing the transfers to crawl so slowly?

 

Imac:  Mas OS Monterey 12.6

Lightroom: Classic

 

TOPICS
macOS

Views

93

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

LATEST

"when I transfer files using lightroom"

 

Do you mean you're dragging files/folders from one folder to another using the Folders panel?  That's always been very slow, and there have been rare but persistent reports that it can lose files.   

 

I (and others) recommend that you move entire folders using Finder and then tell LR their new location, as detailed in Option Two of this article: 

https://www.lightroomqueen.com/move-photos-another-hard-drive-leaving-catalog/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines