• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Some reason Ctrl-U shortcut tries to export photos instead of auto-toning them now?

Explorer ,
Sep 22, 2019 Sep 22, 2019

Copy link to clipboard

Copied

I was using LR Classic on Windoze 10 and after booting back up this last time (9-22-19) I tried to auto adjust a photo I had made a JPG copy of.  Instead of Ctrl-U doing that, it now seems to be taking me to my user export preset for making Instagram files each time.  Any ideas?

Huh.jpg

TOPICS
Windows

Views

623

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied

Hi there,

 

Sorry that the shortcut CTRL+U is taking you to Export preset menu instead of auto adjusting the image. 

 

Could you please let us know the version of Lightroom Classic you're using? To verify the version you're using : Choose Help > System Info.

 

I tested the same at my end and Lightroom Classic 8.4.1 does "auto settings" when using CTRL+U shortcut.

 

To troubleshoot, could you please restore Lightroom Classic app preferences to default and let us know if the issue still persists? Please refer this article for step by step instructions:
https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html#restore_preference...

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

Hello

I have exactly the same problem and it is becoming quite annoying. I'm running LR Classic (v. 10.11) on Windows 10, and whenever I reopen the program it works as expected, but after a few minutes (I can't figure it out any triggering) the shortcut ctrl + u starts to export images. I have to quit and reopen to make things right again, which is a pain, of course, and not very productive. I have a lot of custom preferences, I guess I can save them before restoring the default ones, but I'd like to know whether this really works. Any experience would be greatly appreciated, I doubt Dave and me are the only ones suffering this annoying bug.

 

Thanks. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

I am also having this problem all of a sudden on LR Classic 11.0.1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

I'm still having this problem...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

I'm having this issue from time to time, it just seems random. Sometimes ctrl+u auto tunes, sometimes it exports.... Very annoying....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Anyone else have this Ctrl-U bug kick in again recently?  It happened several times over the past few days and the one most reliable means of fixing it seems to be shutting the program down and booting it back up.  And hoping my next backup isn't due to be performed on my next shut down.  🙂  It takes a bit longer to reboot it in that case.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/

 

This has helped some (but not all) who have experienced this bug in the past. LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

 

As for backups, you can disable them via Catalog Settings > General. Be sure to re-enable them when you've restarted LR!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 16, 2020 May 16, 2020

Copy link to clipboard

Copied

Lightroom Classic v 9.2.1

In the Develop module, Ctrl+U is supposed to set Auto Exposure. Sometimes it does. Sometimes it turns on a filter for Flagged images. Sometimes it Exports the image to god-knows-where (I find files in previous export locations).

 

In the Library Module, Ctrl+U is not assigned (best I can tell). It USED TO set Auto Exposure, which is handy when culling new images. Now it Exports to (as above) god-knows-where.

 

Best I can tell, keyboard shortcuts are not customizeable so I don't think I've reset anything. (If they ARE customizeable, I'd sure like to know how).

 

This erratic behavior is recent, the last month or so, but I can't pin it to any particular software update. Anyone have similar experience or a fix?

Thanks.

Frank

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 16, 2020 May 16, 2020

Copy link to clipboard

Copied

In my Windows LR, Ctrl + U invokes Auto in both Library and Develop. 

 

Try resetting LR's preferences: https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/. LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

John, thank you. This sounds like solid advice. I'm not sure when I'll get up the gumption to reset preferences. When I do, if this thread is still open, I'll certainly let you know.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

The article I linked to explains how to save away a copy of your current preferences in case it doesn't help.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Hello

 

Same problem here. I know the starting post is pretty old, but I'd like if anyone has found a way to solve it (including the proposed resetting). Thanks, I use Crtl + U a lot and this fail is driving me mad (it works properly again if you quit and reopen LC, but it doesn't last long in the right way).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Normally I would ask that you post your own discussion. As you noticed, this one is a year old.

 

But another posting causes me to make a quick inquiry.

 

What plug-ins do you have? Click on Help, click on System Info, click on Copy, paste into reply, delete all except plug-in section, Post.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2019 Dec 15, 2019

Copy link to clipboard

Copied

Hi,

After upgrading to 9.1 the default Ctrl + U command is not working. Instead it shows a filtering with 'unflagged photos' and 'labeled custom'.

Is there any way to have a working shortcut to auto tone?

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 15, 2019 Dec 15, 2019

Copy link to clipboard

Copied

which module are you in???

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2019 Dec 15, 2019

Copy link to clipboard

Copied

I was in develop module.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 15, 2019 Dec 15, 2019

Copy link to clipboard

Copied

I just tried this on my Windows computer with Lr 9.1, and Ctrl + U works.

Pressing just U removes the flag from an image.

Have you tried using the other Ctrl key? If that doesn't work, I would try resetting the preferences.

With Lightroom closed, click the shortcut to launch it, and then immediately press and hold Alt + Shift until a dialog appears.

Click Reset preferences to confirm.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2019 Dec 15, 2019

Copy link to clipboard

Copied

Yep, reset fixed it. Thanks a lot!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

Sometimes when in the Display module I press Ctrl-U (Auto Settings) and, apparently at random, it triggers the Export dialogue instead. This will sometimes happen for one image consistently but not the ones either side of it, sometimes for all of them. It seems not to happen in the Develop module. Sometimes switching modules and back again stops the issue happening.

 

Windows 10

Lightroom Classic 11.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

There have been a few reports about similar symptoms in the past:

https://community.adobe.com/t5/lightroom-classic-bugs/p-ctrl-h-switches-functions-after-a-few-dozen-... 

https://feedback-readonly.photoshop.com/conversations/lightroom-classic/lightroom-classic-inbuilt-ke... 

 

Since no one has been able to reproduce it reliably, Adobe hasn't tried to track it down.

 

Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

Yeah these intermittent and hard-to-reproduce problems are a real pain to diagnose. Thank you, I'll give resetting preferences a try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

I had a similar issue with a shortcut and simply closing and restarting LrC fixed it. Try that first.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines