• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

something went wrong new mask

New Here ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

Mam problem po aktualizacji programu ligtroom do wersji v12 od tej pory nie mogę teraz użyć interigentnych masek, ponieważ przy próbie wyskakuje błąd, wcześniej działały.

w poprzedniej wersji używałem bez problemu maski objekt jak i pozostałych w nowej wersji programu niestety zostaje mi tylko pędzel, gradient i radialny
nie małej liczbie zdjęć działa wykrywanie ludzi

ligtroomproblem.jpg

TOPICS
Windows

Views

24

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

LATEST

Hi there,

 

Thanks for reaching out.

Which version of Windows are you using? Are your graphic drivers up to date?

Please go to Help>System Info… and get us the exact installed version number of your software.

What type of files are you working with?

 

If your graphics drivers are not updated, please update them using the following precise instructions in this article:

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html#solution-4

 

Let us know if it helps,

Thanks,

Ranjisha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines