Sporadic stuck key

Community Beginner ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

I am using a Microsoft Book 3 to process my photos in Lightroom Classic (Version 11).  I have been very frustrated with episodic hostile takeovers of my keyboard.  Whatever the last keystroke I made (eg marking X for remove photo or tabbing to the next photo), the system becomes a runaway freight train - assigning X to each of the next ensuing photos until it gets to the end of my film strip and then starting all over again.  The keyboard is otherwise frozen.  I have tried every manner possible to get it to stop - escape, Grid view etc, but the keyboard is otherwise frozen and won't accept any commands while I am in Lightroom.  The only thing that works is to shut down Lightroom.  This happens to me sporadically every time I use Lightroom.  But I can't recreate it at will so I don't know what is causing it.  Note:  when I minimize Lightroom and use any other application or google, etc, it does not have the same response.  Only in lightroom.  

 

Any help would be GREATLY appreciated!

Mandy

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

TOPICS
Windows

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Thank you so much John, I will give that a go.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Hi Mandy,

 

Thanks for reaching out. I’ll need a little more information so that I can help you with this issue.

Could you please share the specific version of Lightroom Classic from Help > About Lightroom Classic? Does this happen with a specific collection, or does it happen randomly? What other troubleshooting steps have you tried?

 

Lightroom Classic has a feature called Auto Sync, which links a selected set of Photos, and any adjustments you make on a photo will get synced over to all other photos part with Auto Sync enabled.

SameerK_0-1648124147597.png

You need to select two or more Photos to see this option in the Develop module. Let us know if this works.

We hope to hear from you soon.

Thanks,
Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

LATEST

Thanks so much to both of you.  Resetting the preferences did the trick!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines