Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Stichworte automatisch vervollständigen

Community Beginner ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Hallo zusammen,

 

bei der Eingabe von Stichwörtern im Stichwort-Tags-Feld werden diese nicht mehr automatisch vervollständigt. Die Option dafür ist in den Voreinstellungen aktiviert (Haken gesetzt). Ich habe LR schon deinstalliert und wieder installiert, ohne Erfolg. Kennt jemand das Problem bzw. hat eine Lösung gefunden?

 

Danke und Gruß

Stefan

TOPICS
Bug, How to, Presets or profiles, Problem or error, Windows

Views

290

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , May 13, 2021 May 13, 2021
Google translation: "when entering keywords in the keyword tags field, they are no longer automatically completed. The option for this is activated in the preferences (checkmark set)." Before resetting preferences, go to the catalog folder and delete the file ending with "Helper.lrdata", which is where LR stores the auto-complete list for keywords.  Restart LR.  That usually fixes problems with auto-complete of keywords, but if it doesn't, then try resetting preferences.

Likes

Translate

Translate
Adobe Community Professional ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Versuch mal, ob es hilft die preferences zurückzusetzen:

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

Eine Deinstallation und Neuinstallation macht das nämlich nicht.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Google translation: "when entering keywords in the keyword tags field, they are no longer automatically completed. The option for this is activated in the preferences (checkmark set)."

 

Before resetting preferences, go to the catalog folder and delete the file ending with "Helper.lrdata", which is where LR stores the auto-complete list for keywords.  Restart LR.  That usually fixes problems with auto-complete of keywords, but if it doesn't, then try resetting preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

John, many thx! Deleting the Helper.lrdata Folder did already solve the problem. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

LATEST

Great! ... never stop learning 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines