Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Stop lightroom opening on USB insert

Participant ,
Nov 28, 2016 Nov 28, 2016

Copy link to clipboard

Copied

Please, just please stop this behaviour its so frustrating.

I know how to click the lightroom icon, all by myself, mum even said I could do it on my own now.

Windows 10 - Lightroom cc

Views

6.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 28, 2016 Nov 28, 2016
Have you looked at your Autoplay settings?

Likes

Translate

Translate
Adobe Community Professional ,
Nov 28, 2016 Nov 28, 2016

Copy link to clipboard

Copied

Lightroom preferences, General tab, uncheck the option to show import dialog when memory card is detected. Other USB devices can also trigger this. That should resolve the problem..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 28, 2016 Nov 28, 2016

Copy link to clipboard

Copied

I am delighted to say I have learnt how to use google, this solution, put simply does not work at all. I can insert a USB Stick, HD what ever it loads every time, even when there is nothing on the drive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 28, 2016 Nov 28, 2016

Copy link to clipboard

Copied

Have you looked at your Autoplay settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 28, 2016 Nov 28, 2016

Copy link to clipboard

Copied

You win the internet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2019 Nov 01, 2019

Copy link to clipboard

Copied

THANK YOU SO MUCH!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

this solved my problem in 2021 🙂 Thank yoouu!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

Hey, I've got the same issue and can't finde any "Autoplay settings". Where do I find them?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

In your Windows Settings - not your Lightroom settings!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2021 Dec 05, 2021

Copy link to clipboard

Copied

LATEST

Thanks god!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines