Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Strange Behavior suddenly with Lightroom Classic going into Full-screen & stealing Focus

New Here ,
Dec 25, 2019 Dec 25, 2019

Copy link to clipboard

Copied

I've been using Lightroom on my Macbook successfully since May.  A few days ago something weird started happening:

1. Open Lightroom.
2. Go into Develop mode for a particular photo.

3. Change focus to any other app.
4. Change focus back to Lightroom.

When I do this, Lightroom suddenly goes into Full Screen Preview mode on my Macbook screen ... without me telling it to. To get out of this, I can usually press "F" twice and it returns to regular Develop mode.  Sometimes though, even doing that doesn't work so I have to stop and restart Lightroom in order to be able to edit photos.

This is super annoying.  I've tried everything to reset Lighroom back to the original, including starting it with Cmd-Opt-Del and then clicking on the Lighroom icon.  Even that "global reset" doesn't fix the problem.

Any ideas how to fix this?

Robert

 

{Thread renamed by moderator}

TOPICS
Mac, Problem or error

Views

84

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 25, 2019 Dec 25, 2019

Copy link to clipboard

Copied

Hi Robert,

Welcome to the Community!

That does not sound like a typical issue with Lightroom, could you please letus know the exact version of Lightroom you're working with? Also, what operating systeam are you using?

Have you tried uninstalling and reinstalling Lightroom va Creative Cloud Desktop app and see if it helps?

Do you experience this behavior with any other app?

 

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2019 Dec 25, 2019

Copy link to clipboard

Copied

I'm using the latest version of Lightroom: Release 9.1  Build 201911291132-64cf80b4

I'm running macOS Mojave.  I'm not prepared to upgrade to the latest version of macOS because of all of the problems with it.

 

Once again, EVERYTHING was working PERFECTLY up until a few days ago.

 

Uninstalling Lightroom and reinstalling it is probably the next thing I'll try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2019 Dec 25, 2019

Copy link to clipboard

Copied

Sahil,

Uninstalling LR Classic CC (and its preferences) and reinstalling it seems to have corrected the issue.

 

Thank you,

Robert

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2019 Dec 25, 2019

Copy link to clipboard

Copied

Actually, it didn't fix it.  The same problem is now there.  It seems that the preview, which should only be showing up on my secondary monitor, is appearing over top of the Develop screen on the MacBook screen.

 

Frustrating!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 25, 2019 Dec 25, 2019

Copy link to clipboard

Copied

Try resetting the Lightroom prefernces file. See here how to do that: https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2019 Dec 25, 2019

Copy link to clipboard

Copied

As I mentioned in my posting, I did try this.  Didn't fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

I'm having the same issue on my PC.  Have you managed to find a solution

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

LATEST

I have not.  The only thing you can do is carefully watch it load and then quickly click the "2" (ie. the icon for the 2nd screen) as soon as it becomes active.  Then move the main window to something other than your primary screen and press the "2" again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines