strange line in photo Lightroom Classic

New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Help! I'm editing at the moment a catalogue and suddely some photos are getting a strange line through. It seems to be using the picture pixels and mis-placing them - see photo attached. I tried deleting the photo from the catalogue, re-importing the RAW and editing again but same thing happens. And it's with multiple photos, sometimes vertical, sometimes horizontal.

What's causing this?

How can I solve it?

Ideally I dont want to start the catalogue again - already did the culling 🙂

 

Screenshot 2021-11-10 at 14.19.55.png

TOPICS
macOS

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

LATEST

Possibility #1: Corrupted file. If re-importing didn't fix the problem, try re-importing using different hardware. It is possible that the problem is that the file is corrupted on the camera card, in which case there's nothing you can do about it.

 

Possibility #2: Sensor or camera malfunction. Depending on a lot of things, this could be a sensor whose output is not being read properly and then the resulting picture on the disk shows this line.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines