Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Stuck Syncing 1 Photo

Community Beginner ,
Sep 25, 2018 Sep 25, 2018

Copy link to clipboard

Copied

This is yet another description of what seems to be some related problems syncing from Lightroom Classic 7.5 to Lightroom CC.  I apologize for the repetition, but I believe I've tried all the diagnosis and remedy techniques mentioned on this and other forums. The problem has been occurring and re-occuring as I add synced collections to the web.

I've tried to be methodical and I now have the identity of one (possibly typical)  photo that simply refuses to upload from Classic to CC for me.

I started by changing all my synced collections to non-synced and removing all photos from the "All Synced Photographs" collection.   I verified this by going to Lightroom Web and seeing no synced colllections as well as a zero count in "All Photos".

Then I slowly started re-syncing the collections.  At first, no errors, and the count on LR Web matched the count in "All Synced Collections".   Then I synced a collection that contained 12 photos produced with a scanner from old prints and negatives.  That resulted in 5 photos synced (all JPGs) and 7 TIFs with "Sync Pending".   Even after a day, no change.    I then removed 6 of the TIF photos that refuse to re-sync, there still is one photo of about 17.1 Megabytes size "stuck".  (I know only the "smart preview" goes up to CC, so I used Library->Previews->Build Smart Previews on it just in case.  No change.)

What is very strange is that the sync status displays within LR are inconsistent.  The upper left hand banner area says "Syncing 1 photo", but the Edit->Preferences->Lightroom Sync says "0 Uploading, 0 Downloading, 0 Pending".  The sync icon in the photo's upper right hand corners says "Sync with Lightroom CC Pending".

Lightroom CC (both Web and Android) shows no photos syncing and the photo does not exist on the web.  The "All Photos" count in CC is one less than the size of the Classic "All Synched Photographs" collection.

I've tried the "Rebuild Sync Data" button with and without removing the sync.lrdata folder. When I removed the folder, I

Problematic sync problems (both silently stuck and with "bad argument" errors) have been scans in TIFF format from an older Epson flatbed scanner imported originally into Photoshop Elements 8.   But most such photos sync fine.  The file that won't sync now is one such TIFF file.   I suspect there is something funky about the metadata originally authored in Elements and then converted to an earlier Lightroom version.

Llightroom Classic up to date (7.5) with the Photography Plan subscription.  Windows 10, 64 bit.

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Oct 29, 2018 Oct 29, 2018
I'm going to mark this as "Correct Answer".   I've applied the fix (Change 12:00:00 AM Capture Time to 12:00:00 PM) to several photos I've had sync problems with and it cleared the jam.I hope Adobe can make Sync from Classic to CC more tolerant of bad data (missing Capture Time in this case).

Likes

Translate

Translate
Community Beginner ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

Some progress made.  

In my scanned photo, the "Capture Time" was blank.  (Inscrutably, that shows as "12:00:00 AM" on the Metadata Panel. I determined the value was blank using Jeffrey Friedl's online Image Metadata Viewer.)  I changed it to have a real value of 12:00:01 PM and it very quickly synced.

Now I just need to find all my photos with blank or 12:00:00 AM Capture Time.  I see no obvious way to do that. I'll look at John Ellis' "Any Filter".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

I'm going to mark this as "Correct Answer".   I've applied the fix (Change 12:00:00 AM Capture Time to 12:00:00 PM) to several photos I've had sync problems with and it cleared the jam.

I hope Adobe can make Sync from Classic to CC more tolerant of bad data (missing Capture Time in this case).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2018 Dec 17, 2018

Copy link to clipboard

Copied

THANK YOU!!!

I've had this problem for weeks and have seen every other thread regarding this out there. This is the first and only solution that has worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

LATEST

I realize this is an old thread but adding a Capture Time to the stuck photos was the only solution which fixed my issue.

 

My Issue

I synced a collection using Lightroom Classic and shared it with a friend. He added some photos of his own, but stripped all of the EXIF data before he uploaded them (including Capture Time). The photos he uploaded showed "Pending" in Preferences -> Lightroom Sync -> Sync Activity for two weeks.

Solution

I used Lightroom (not Lightroom Classic) to update the Capture Time for all of the photos and they immediately synced to Lightroom Classic.

 

Hope this helps someone else who's dealing with this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines