Subfolders in external drive not appearing in Source window on import

Community Beginner ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

I'm an experienced LR user who has been helping a friend install LR on her Mac, and have come across an issue I have never seen before. Her photos are on an external hard drive in a couple of folders (which show in Finder), but when we try to import them, no folders  show in"source" when I try to drilldown on the hard drive name in the import window (although all her photos are available).

 

"Include in subfolders" is on and "show folders in subfolders" is ticked on in the library. 

 

When I drilldown on her internal drive in Source, I do see the folders on that drive, but again there is no drill down available for the external hard drive and no folders show at all. 

TOPICS
macOS

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

Check in MacOS System Preferences that Lightroom has all the necessary permissions:

 

4B7D205A-E58E-4131-9B0E-8E598571D3EF.png

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines