Sync between Mobile (iPad Pro) and Desktop seems to be broken

New Here ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

I know this has been discussed before, even the same exact problem I am having but as of yet, I have not seen a solution. I am a wedding photographer and I do all my culling and processing on my iPad pro then go to my LR Classic to export for uploading. Lately when I go to my desktop machine after allowing LR both on my iPad and PC time to complete the sync I either have images missing from flagged status or editing/processing that isn't synced. 

 

What I am seeing is that there is a "From LR Mobile" in the snapshots but it's not applied. When I click on it, it applies my LR Mobile edits and I'm good to go but it takes forever to go through and find all the ones I need to do this for because it's not every image. Please help. This has basically ruined my workflow. 

TOPICS
Cross-app workflows , Windows

Views

20

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

LATEST

Oh... should have added that I have tried forcing a resync by deleting the desktop sync file and all the "sign in and sign out of your account" methods which do seem to work sorta but my catalog is very large as is my cloud content so it takes forever to do that. I would like to avoid having to do that even semi-frequently. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines