Sync Settings with Masks not working as expected.

Community Beginner ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

I used to Sync the editing / settings from a processed photo to other photos and it would include the masking too.. It used to work fine. Even when I had AI based Mask such as subject it would work fine when I used the "update subject" feature.

today I found that after doing a sync from one photo to another and even updating the subject it would not work. See the screenshot. The subject selection was reversed in the original photo. But even after updating the subject it did not update the subject.

DhandaNot_0-1640108807409.png

 

TOPICS
Windows

Views

112

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Correct screenshot.

DhandaNot_0-1640109031080.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

To test my understanding, you copied Mask1 from another photo, then in the target photo, you clicked on the Subject1 component and did Update. You ended up with mask shown in your second screenshot.

 

If my understanding is correct, then it will be most efficient to provide the two photos and their develop settings, so we can see if this happens in other LR installations and narrow down what's going wrong. Select the source and target photos and do Metadata > Save Metadata To File. Then upload the two photos along with their .xmp sidecars (containing the develop settings) to Dropbox, Google Drive, or similar, and post the sharing link here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 27, 2021 Dec 27, 2021

Copy link to clipboard

Copied

LATEST

I have deleted the Sync and I edited the photos individually. I have also deleted the unwanted photos. Not sure if I can reporduce this and upload the photos as you requested. I am afraid you will have to try and reproduce in your lab.

The process as you understood and described is correct, rather exactly how I went about it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines