• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Syncronize develop setting doesn't work

New Here ,
Jan 11, 2023 Jan 11, 2023

Copy link to clipboard

Copied

I recently update LR classic at the last version and today I noted the the function "Sincronize develop settings" doesn't work. The program stopped to work until I presss ESC,

I have Window 10 like os and i tried to delete and reinstall LR Classic,but nothing.

Can you help me?

Giuseppe

TOPICS
Windows

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

I'll help you figure this out.

Where do you keep your images? On the internal drive or an external drive? Are you syncing Mask edits too? Does it work with a smaller group of images?

 

The images you're syncing edits to should not be missing. Try Syncing settings to some images that are stored on the internal drive. You can also try to use the Auto-Sync button to link a series of images.

 

Let me know how it goes,

Thanks!

Sameer K

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

LATEST

Thank you for your suggestions. I tried but nothing and then i solve the problem resetting LR.

Now it works.

Giuseppe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines