• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Systematic crash very time I open Lightroom Classic CC

Community Beginner ,
Apr 15, 2018 Apr 15, 2018

Copy link to clipboard

Copied

Hello everyone.

It is the first time I post a topic here, I hope you will have an answer.

3 week ago I bought a new SSD and installed Windows 10 on it.

Lightroom was running fine.


I tried to open it again this morning and LR crash. Every time I open LR, it crashes, no matter what I do.

Here is what I tried:

- Uninstall LR Classic CC

- Uninstall Creative cloud

- Reboot the computer

- Use Adobe Creative Cloud Cleaner Tool

- Reboot the computer

- Reinstall NVIDIA driver deleting preferences (I have a 1070)

- Reboot the computer

- Install again Creative cloud + Lightroom Classic CC

=> It still crashes

- Open Lightroom with Shift + Alt keys pressed (default preferences)

=> still crash ...

Lightroom classic CC open itself, I can see the window for the crash report. Either I click on "Send" or "Not send", then it crashes.

Here is the video of a crash:

Lightroom classic cc crash - YouTube

I am getting angry!

I do not know what to do anymore. Do you have any idea? Feel free if you have any question.

Views

894

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Apr 19, 2018 Apr 19, 2018

Hi Florian,

We are working on it and do not have any estimated date to share when the fix will be available.

You may change your screen name here Update Forum Name - Adobe ID or another way How to change your forum screen name

Regards,

Akash

Votes

Translate

Translate
Community Expert ,
Apr 15, 2018 Apr 15, 2018

Copy link to clipboard

Copied

Please post the corresponding entry from the Windows event log.

--- Got your issue resolved? Please label the response as 'Correct Answer' to help your fellow community members find a solution to similar problems. ---

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2018 Apr 16, 2018

Copy link to clipboard

Copied

I am not at home right now, but I will get the Windows event log tonight.

Yesterday I saw the defect module was Import.lrmodule

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2018 Apr 15, 2018

Copy link to clipboard

Copied

I have the exact same issue. Tech support has spent hours taking control of my computer to try and find a work around.  It's terrible.  I was told by a technician that there is a fix coming with an ETA of about 3 months... Wtf?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 16, 2018 Apr 16, 2018

Copy link to clipboard

Copied

  I was told by a technician that there is a fix coming with an ETA of about 3 months... Wtf?

Who said that?

Please also post the crash entry from the Windows event log.

--- Got your issue resolved? Please label the response as 'Correct Answer' to help your fellow community members find a solution to similar problems. ---

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2018 Apr 16, 2018

Copy link to clipboard

Copied

It is weird.

I do not have anymore new logs in the Event Log Management.

Nevertheless, here is the one I have for the issue of yesterday (sorry it's in French):

Nom de l’application défaillante Lightroom.exe, version : 7.3.0.10, horodatage : 0x5abd335f

Nom du module défaillant : Import.lrmodule, version : 7.3.0.10, horodatage : 0x5abd3272

Code d’exception : 0xc0000005

Décalage d’erreur : 0x000000000000db6e

ID du processus défaillant : 0x3934

Heure de début de l’application défaillante : 0x01d3d4d521242d31

Chemin d’accès de l’application défaillante : C:\Program Files\Adobe\Adobe Lightroom Classic CC\Lightroom.exe

Chemin d’accès du module défaillant: C:\Program Files\Adobe\Adobe Lightroom Classic CC\Import.lrmodule

ID de rapport : 26ede2ec-a2b4-4e80-8dc2-4160ad867af8

Nom complet du package défaillant :

ID de l’application relative au package défaillant :

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2018 Apr 16, 2018

Copy link to clipboard

Copied

I've just taken another video with my smartphone (sorry for the bad quality):

www.youtube.com/watch?v=BoRuxWooqdg

Actually if I start Lightroom pressing Alt + Shift (resetting preferences), I can access Lightroom. But as soon as I open a existing catalog, or if I click on "Send" or "Not send" ... It closes Lightroom.

And I have absolutely no logs ...

Is there any "debug mode"?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 16, 2018 Apr 16, 2018

Copy link to clipboard

Copied

Some people report that running Lightroom as Administrator fixes these crashes. It may or may not fix your problems.

Right-click on the Lightroom icon, select Run as Administrator.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2018 Apr 16, 2018

Copy link to clipboard

Copied

Actually.... It doesn't work for me

I will try to uninstall again LR and delete my personal templates, just in case maybe this is one of those.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2018 Apr 16, 2018

Copy link to clipboard

Copied

Nope ... Uninstalled, deleted all templates, reinstalled and started again LR without my old templates = crash again.

Might be a problem with C++ ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 19, 2018 Apr 19, 2018

Copy link to clipboard

Copied

florianb62455410  schrieb

Might be a problem with C++ ?

Try if it help: https://aka.ms/vs/15/release/vc_redist.x64.exe

--- Got your issue resolved? Please label the response as 'Correct Answer' to help your fellow community members find a solution to similar problems. ---

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2018 Apr 19, 2018

Copy link to clipboard

Copied

No idea?

I am paying this subscription, I would like to have a working software...

Who can I contact?

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 19, 2018 Apr 19, 2018

Copy link to clipboard

Copied

Hi florianb62455410,

Sorry that the Lightroom Classic CC is crashing after the 7.3 update.

Nom du module défaillant : Import.lrmodule,

As per the crash report you've submitted using the crash reporter(thanks for that) we can see that the app is crashing due to a known issue and our team is working on it.

Regards,

Akash

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2018 Apr 19, 2018

Copy link to clipboard

Copied

Hi Akash,

Thank you for your answer. I am pleased to know you've received my crash report and that this is a known issue.
Do you have any information about that?

- Is there any workaround?

- Do you have an estimated date to get the fix?

Regards,

Florian

By the way, changing my nickname would be a great thing but I can't

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 19, 2018 Apr 19, 2018

Copy link to clipboard

Copied

Hi Florian,

We are working on it and do not have any estimated date to share when the fix will be available.

You may change your screen name here Update Forum Name - Adobe ID or another way How to change your forum screen name

Regards,

Akash

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2018 Apr 28, 2018

Copy link to clipboard

Copied

Thanks to the last update, the issue has gone! Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2018 May 25, 2018

Copy link to clipboard

Copied

I have the same issue but on a late 2017 MacBook Pro.  I am running a full CC license with everything up to date and High Sierra up to date as of May 25 2018.  Lightroom starts and immediately disappears.  Photoshop works.  I have uninstalled and re-installed and it does the same thing.  It runs fine on my Trahscan Mac (Map Pro 2013 model) that is running the same version of CC.  Frustrating.  Anyone have any ideas?  Like another person posted in this forum it is frustrating to pay for something that is not usable!  Thanks in advance

JM

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2023 Nov 26, 2023

Copy link to clipboard

Copied

same issue!!!  I can't get to my wedding pictures!!! I have clients waiting.  I'm desperate and panicking.  Been trying to figure it out for 2 weeks now. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 27, 2023 Nov 27, 2023

Copy link to clipboard

Copied

LATEST

You’ve posted to an ancient thread. It is highly unlikely that the issue described in this thread, though not impossible, is the same one you are currently experiencing. Rather than resurrect an old thread that is seemingly similar, you are better off posting to a new thread with fresh, complete information, including system information, a complete description of the problem, and step-by-step instructions for reproduction. 

 

If the issue is the same, we will merge you back into the appropriate location. 

 

Thank you!

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines