• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Tags are not applying to multiple photos, only one.

Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

While in the library I am creating tags, after choosing multiple photos with shift clicks, by either typing in the horizontal box, the main box or using the suggestions. It will apply the tag to only the image I am sitting on loaded in the browser.  This works early in a project so like it will work in the beginning but at some point it stops working.  Have I accidentally shut off this feature, or could it be a memory issue, is there a cache I can clear or something?

TOPICS
Windows

Views

171

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jan 29, 2024 Jan 29, 2024

"It will apply the tag to only the image I am sitting on loaded in the browser. "

 

It sounds like you are in Loupe view (menu command View > Loupe, with one photo showing in the center panel), rather than in Grid view (View > Grid, multiple thumbnails showing in the center panel).

 

When you're in Loupe view with multiple photos selected in the filmstrip along the bottom, by default any keywords you apply to the photo will be applied to that photo only.  

 

If you want to apply the keyword to multipl

...

Votes

Translate

Translate
LEGEND ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Click on "Selected Photos"

 

2021-12-22 16_12_14-Lightroom Classic.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Still not working.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

I found the fix--it was my cache--I went to preferences/performance/clear cache and that worked.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

If you purged the Camera raw cache, this would delete your Develop previews, and would have no effect on anything in the Library module. So I guess something else happened.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

I purged that and the video cache even though I'm not working with video and it did work briefly but now it has stopped working.  

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Didn't fix it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

"It will apply the tag to only the image I am sitting on loaded in the browser. "

 

It sounds like you are in Loupe view (menu command View > Loupe, with one photo showing in the center panel), rather than in Grid view (View > Grid, multiple thumbnails showing in the center panel).

 

When you're in Loupe view with multiple photos selected in the filmstrip along the bottom, by default any keywords you apply to the photo will be applied to that photo only.  

 

If you want to apply the keyword to multiple selected photos at once, you've got three options:

 

1. Go to Grid view.

 

2. Select the menu item Metadata > Enable Auto Sync (or click the Sync toggle in the lower-right corner).

 

3. In the Keyword List, right-click the desired keyword and do Add This Keyword To Selected Photos. (Note that checking the box to the left of the keyword only adds it to the most-selected photo.)

 

LR's handling of multiple selected photos is confusing and wildly inconsistent, such that not even experts can remember all the rules:

https://community.adobe.com/t5/lightroom-classic-ideas/p-consistent-behavior-when-multiple-photos-se...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Yes grid view did it!  I tend to pop in and out of grid to see more detail, had no idea it wouldn't work to just select in the filmstrip photos.  Thank you so much 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

Hi,



Make sure that Metadata menu > Show Metadata for Target Photo Only is
unchecked.







Regards,
Just a happy snapper

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

LATEST

"Metadata menu > Show Metadata for Target Photo Only is unchecked"

 

That toggle applies only to fields you can change in the Metadata panel, not to Keywords.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines