Tether capture window dissapears when plugged into a monitor

New Here ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

I have been having this problem for over a year now. When I plug my laptop into a monitor and start a tether capture the settings bar dissapears as soon as the camera connects. If I unplug the monitor and plug it back in it will reappear, the same happens if you mirror screens and then switch back to extended. I have consulted with Adobe and they have even remotely taken control of my computer in an attempt to fix the issue. It was briefly fixed at one point and then the issue got even worse and I had to reinstall. Right now I just make it work but it would certainly be nice to have this issue fixed. 

 

Solves tried have been deleting and reinstalling the app. installing an earlier version. running an earlier OS. Launching the app from a Terminal script (this was the one that briefly worked and then messed up everything). restarting computer. Restarting Camera. Restartng Lightroom. Resetting lightroom catalog. 

 

Equipment being used is:

Macbook Pro 2019 16 inch, running macOS Big Sur Version 11.6.4

LG monitor (issue occurs on other monitors as well)

Canon 5Dmk4

Lightroom Classic 11.3.1

TOPICS
macOS

Views

21

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation