Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Tethered capture does not work with Nikon Z6 II

New Here ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

Hi all,

 

I have problem with starting tethered capture in Lightroom clasic with my camera Nikon Z6 II altough it is in the list of supported devices for tethering. In my camera I have latest firmware 1.21, LC is on 10.3 version and my OS is MacOS Big Sur 11.5.1. LC can not recognize camera not even in side panel of import altough there is small icon on camera display which indicates that camera is charging so problem is not with usb-c cabel or usb hub, I guess. Can someone please advise me which problem it could be?

 

Thank you

 

Martin

TOPICS
macOS

Views

106

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

You have indicated that the Camera is in charging mode via the USB connection. I would recommend you allow the camera battery to become fully charged. Check the camera user manual to switch from charging mode to the appropriate setting for the tethered capture.

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

Unfortunately there is no some other mode in camera settings. I also look in user manual and there is only info about wireless connection to pc via wifi.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

When you connect your camera via USB do you see any options at the display screen at the back of the camera?

Similar to the image in the screen capture?

Screenshot 2021-08-01 at 7.46.47 AM.png

 

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

Unfortunately I don't see anything like that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

Are you attaching the camera to the computer with the USB cable and do not see anything when you turn on the camera then I would suggest something is wrong with the connection or the cable.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

so problem is not with usb-c cabel or usb hub, I guess.

Hub? I suspect a hub may cause issues. Have you tried without the hub?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

there is small icon on camera display which indicates that camera is charging so problem 

That has nothing to do with data communications through the USB connection, just power. Only a couple of the wires in that USB cable are used for charging. 

 

So, this USB cable. Is it data rated?

 

In LrC, with SD card in camera, camera connected via that USB cable, In the LrC Import screen, can you select any -photos?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

No I can not select any photo.

 

I also forgot to mention that before some time it worked with same hub and same usb-c cable but since some update LrC do not recognize my camera.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

Try a different cable.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

LATEST

I would suggest you discard the “hub”, why risk “bricking” your great Camera with an insecure connection.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines