Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Tethered Capture Window is no longer appearing in Lightroom Classic 10.3 on macOS 11.4 with Nikon Z7

New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

The narrow toolbar for controlling the camera is no longer showing up.

 

I have received an error message: "tether-nikon has encountered a problem and needs to close"

 

This error message did not close lightroom, but I did forward the error anomaly to Adobe when the window to submit the error came up. The error occured when selecting "Stop Tethered Capture". I have not seen the error message since while stopping the tethered capture, while the window also has not shown up (through the last 6-7 attempts to start and stop tethering)

 

I've reset the preferences, and that did not correct the issue. I will actually delete the preference file ( need to declare permissions for my user in the admin account) next and hope for the best.

 

I'm running a 2017 MacBook Pro, 13-inch, running Big Sur 11.4 and Lightroom Classic 10.3, with a Nikon Z7.

 

 

{Thread title edited by moderator}

TOPICS
Bug, Crash or freeze, Mac, Problem or error

Views

130

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Hi,

 

We're sorry about the experience with Lightroom Classic while trying to use tethered capture with your Nikon Z7.

 

You can try troubleshooting the issue using the steps suggested here: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-tethered-capture-lightroom.html

 

Let us know if it helps!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

LATEST

Hello-

 

I have tried all of the steps in this list and even have uninstalled and reinstalled LR Classic.  I have also disable and re-enabled the plug-in.  My camera connects and if I fire the shutter images are imported to the LR Classic catalog but I cannot see the Tether Capture Window.  Trying to use this for a classroom demo and was pretty excited to use LR's live view to explain the exposure triangle to my students.  It worked one time then stopped.   Any help would be greatly appreciated.  

 

OSX: 11.5.2  LR Classic: 10.4  Camera: Nikon Z7

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines