Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


The case of the disapearing picture

Community Beginner ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

The strangest thing I have ever seen in Lightroom.

I have a picture that does not show up after I used filters. 

This picture (and the virtual copy) are flagged and have stars. If I use the filter to show me the flagged pictures, it does not show up. Even worse, if I turn of the filters... the picture is gone. 

If I look for it by number in the folder it still does not show up.

Only if I look for the number of the picture in the folder above the folder where it should be, I can see it apearing and if I right click and 'go to folder in library' it will show up again in its (sub)folder.

I noticed this because it did not export with the edit I made on it. So something went wrong there too.

Also, reimporting or syncing the folder did not help me with the problem.

 

Has anyone seen/noticed this before?

I sure hope this is not happening often without me noticing it, and missing out om some great shots.

 

Thanks.

TOPICS
macOS

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Select thee Library menu, inspect each filter method, make sure none are set to other than default.

Also, the Library Filter bar, set to none?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

No filters were in use at the time of the disapearance. 🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Try Photos->Stacking->Unstack All Photos

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

This would be my thinking as well @dj_paige 

Stacked items don't always show in filters. 

Sean McCormack. Author. Magazine Writer. Official Fuji X-Photographer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

That was my first thought too, but no stacks were made in this folder. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

LATEST

I reinstalled Lightroom Classic and now the picture seems to be there the whole time.

Thanks for the answers.

 

Kind regards

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines