• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

The sharpness of my picture is increase when in developping mode, how to stop that ?

New Here ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

Hello fellow users of Lightroom,

 

I just change my PC and install LRC 11.3 and I noticed that when I'm in the developing mode, my picture looks ways sharper and has a bit of noise added, This sharpness disappears when I'm in the library mode or when I export my picture. The problem is that it's hard for me to improve the sharpness of the picture when I know that it's not the "real" sharpness I see in the developing mode

 

I hade you screen of the library and developing mode to show you the extra grain

Capture.PNG

sd.PNG

  

 

What can I do to stop that ?

 

Thanks a lot for your help, I wish you a good day

 

Ulysse

 

 

TOPICS
Windows

Views

171

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

To judge sharpening and noise it should be none at 100% in both Library and Develop modules.

Library module will display preview jpeg file and Develop module renders the original image file and applies all edits to display on screen.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.1 BigSur,; LrC 12.0.1, Lr 6.0, Ps 24.0, ACR 15.0,; Camera OM-D E-M1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

Thanks for you answer, but the strange thing, is that the extra noise is really only when I see the photo in the develop module ( and when I haven't change any parameter obvously) and it his a huge noise increase, and when I export the photo, the noise disappear....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

In the Library module are you using the Camera produced imbedded preview? That was produced by Nikon software. In the Develop module you are using the profile and processing engine of Adobe Camera Raw. The screen capture shows that you are working with a NEF (Nikon raw image).

With respect to the exported image post a screen capture of the settings chosen in the export dialog.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.1 BigSur,; LrC 12.0.1, Lr 6.0, Ps 24.0, ACR 15.0,; Camera OM-D E-M1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

 

Here the screen of the export dialogue : 

Ulysse26272691w1d4_1-1664092589974.png

 

Thanks again 🙂 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

I see from your screenshots that Develop is sharper/noisier than Library at 100%, so something is wrong.

Try to disable the GPU. Edit menu > Preferences > Performance > Set Use graphics processor to Off.

If this fixes the issue, your graphics driver is probably out of date. Update it, then try to turn the GPU back on.

If you need help with that, please go Help > System Info (in Lightroom), click the Copy button, and paste in a new reply here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

Hello, the problem in fact comes from the use of the graphic card, when I turn it off the problem goes away
My card is a Radeon 6400

But I update the driver, and the problem is still there when I activate the GPU... What can I do ? 
I really want to use the GPU to accelerate Lightroom, I bought this new PC mainly for that...

Thanks again for your answer 🙂 

 

Ulysse

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

Please post your system info, so we can see the exact name of the card, and the driver version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

Ulysse26272691w1d4_0-1664101940672.png

Here is the system info, thanks again ! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

I don't understand how AMD driver version numbering works, but I think you may not have the latest driver.

On this page https://www.amd.com/en/support/graphics/amd-radeon-rx-6000-series/amd-radeon-rx-6400-series/amd-rade... try one of the two at the top of the page. The latest is only four days old.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

Infortunatly I have the latest (22.9.1)... But hte problem still there....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

You are using LrC 11.3.1 the latest version is LrC 11.5.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.1 BigSur,; LrC 12.0.1, Lr 6.0, Ps 24.0, ACR 15.0,; Camera OM-D E-M1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

LATEST

If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it. This is why disabling GPU is an option as more and more functionality moves to the GPU in newer versions of many Adobe products.

Also see: https://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html

https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

Previews in Develop are unique to all other modules and the most visually accurate. Always view at 1:1 (100%) or greater for the proper viewing of image data. Develop module IS showing you the data properly and most accurately. 



Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

How about two new screenshots, this time showing entire LrC screen. Interested in seeing histogram panel, and in the case of Develop module, the History

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

To make a valid comparison, you must view the image at 100% in both Library and Develop. This also applies to the exported image.

100% view shows you an accurate representation of the image because one screen pixel is used to display one image pixel. This is why 100% is also referred to as 1:1. Any other view will be inaccurate and misleading because the image has been scaled. Different applications use different algorithms for smoothing and sharpening when scaling images (and in this context, Library and Develop can be considered as different applications), resulting in differences in sharpness or noise at the same magnification. Except at 100%, where all applications should display identically.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2022 Sep 25, 2022

Copy link to clipboard

Copied

Thanks again for your reply! 

There is 4 screen with the histogram (I don't know what you mean when you speak about the "history"...) at 100% and you can clearly see that there is more noise I think, but I still don't understand why...

fdf.PNG

dsgfsdg.PNG

ciel.PNG

  

ciel2.PNG

Do you have other reason for this noise to be there ?

 

Thanks again for you help, I wish you all a good day 

 

Ulysse

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines