• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
9

there was an unknown error while writing metadata to this photo

Community Beginner ,
Oct 14, 2023 Oct 14, 2023

Copy link to clipboard

Copied

I just updated to Version 13 on my Mac STudio and am getting the dreaded error message "there was an unknown error while writing metadata to this photo".  Help!  How do I fx this?  

TOPICS
macOS

Views

1.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

I have the same problem. Just changed from windows 10 to 11 on new computer tranferred my lrcat and lrcat data files to new computer and have "unknown error while writing metadata to this photo" on all photos. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

Did you solve this problem? I am having the same issue and its driving me crazy!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

LATEST

@chrisg52811116 

If you would just read the rest of the thread, I have presented a number of solutions you can try.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

I have gotten this error a few times, and at least in my case, nothing to worry about. (I don't know if your case is more serious than that)

 

Some possible solutions:

 

  1. Try again in five minutes.
  2. Turn off sync with the Adobe cloud, sometimes when a file is being synced, writing metadata is prevented until the sync completes (that's my guess, anyway, seemed to work for me).
  3. I also suspect in my case that there was an interaction which I cannot explain between LrC and GeoSetter (which also accesses the files), other than to say when I shut down GeoSetter the problem went away.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

I have the same problem.  And it just started after upgrading to 13

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 25, 2023 Oct 25, 2023

Copy link to clipboard

Copied

@NikaKink did you try the solutions I presented? What happened?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines