Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


This site is broken, I cannot reply to my own post.

Community Beginner ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

So I posted a bug/problem yesterday, and got a few replies. I tried out what they said, and wanted to reply with what happened... But there are no reply buttons. Seriously, why are there no reply buttons? What kind of lunacy forum has no reply buttons?? There was one reply button, actually, for general replies to the main post.. But it did not work.
I screen recorded it, see for yourself. 

 

Assuming the same will happen here, please give a complete answer to which I do not need to reply with extra info.

 

I'm on Chrome, and adblock was disabled. 

TOPICS
Windows

Views

88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

The reply button in ths sub forum is the 'big' blue button at bottom right of your first post. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

I quite clearly clicked it multiple times in the video, yet nothing happened. The only reason I can write this reply now, is because I noticed on this post, while there were no replies yet, I COULD actually write a reply, so I kept a 2nd tab open. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

You might want to try again. You may notice a test reply I just posted in your discussion.

Yes very annoying that in Bugs, you can only click on reply in the original post, not under a reply to the post.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

I'm trying in Microsoft Edge now, here I can indeed reply. In Chrome, my standard browser, I can click all I want on the blue button, simply nothing happens. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

LATEST

So, a software bug with the website revolving around behavior in different browsers, a web developer issue. I am clicking on the up vote. I think this is a bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines