Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Thumbnail line goes in no selection at all after rejecting 1 picture

Community Beginner ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Hello,

Just updated on my windows 11 machine. Lightroom 11.0

I have a large number of files in my thumbnail line previews, I'm working on a Wedding.
I have a large number of these pictures flagged as "keepers" but as I filter more, I simply use X and reject the last ones I don't want to keep, they disappear from my thumbnails and simply pass onto the following picture.

Since this update, one out of maybe 10, when I do this, no picture is selected and no picture appears in my large preview pane. So if I'm not careful, by using my arrows, I get back to number 1 picture instead of previous or next .. this is frustrating when working on large number of files as sometimes I can't remember at what number i was.

TOPICS
Windows

Views

145

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Have you tried to reset the Lightroom preferences?

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/ 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Hello Axel and thank you for the idea of a possible solution.

Unfortunately, it didn't solve the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Another try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Hi Olivier,

Can you restart Lightroom Classic without resettign the preferences? Also, please make sure to have stable internet connection during app quit and restart.

 

Thanks

Mayuri 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

I think I have a similar issue of "b" to remove items of the quick collection. Used to remove item and advance to next item. Now 90% of time it goes to no selection. Super irritating. I reset preferences. Didn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Hello @Mayuri Jain 
I have restarted a bunch of times since I encountered this problem.
Restarted Lr, restarted Computer, reset prefs..

The only thing I still haven't done is disabling GPU in acceleration. It speeds up the flow so in the situation that this would work... I would have to choose between GPU or my usual flow.

I'll try this afternoon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

@Olivier Laublin  :- Ok!! Please do not reset the preferences while restarting Lightroom Classic.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

@ronaldw26355752  :- Can you share the sytem info?

Please restart Lighroom without resetting preferences. Make sure you are connected to network while restarting LR.

 

Thanks

Mayuri

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

@Mayuri Jain 
What do you mean "do not reset while restarting" ?

I used the Keyboard shortcut to do it, with the confirmation dialogue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Hi All,

Please follow the steps below:

1. Make sure you are connected to a stable internet.

2. Launch Lightroom and keep Lightroom idle for a minute or so.

3. Close Lightroom and relaunch.

In the entire process, do not reset your preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

I mean "Do not reset Preferences". Normally relaunch LR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

LATEST

OK restarting LR Classic normally seems to have fixed my issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines