Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Timelapse Render black frame flicker

New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

I have 486 files in my slideshow, they were all shot on manual mode so every shot has identical settings.

I have tried exporting with the 29.97 template and the LR5 Timelapse Template and I always end up with a few flickers of black screen in the video.

It doesnt matter if there are just 486 files or 3987, i get the same result, the first couple of seconds have the flicker.

I'm using Lightroom CC 10.1.1 with windows 10

has anyone found a fix for this?

TOPICS
Import and export, Problem or error

Views

91

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

So what I have further found is, that if i don't edit the photos at all in lightroom CC, go straight to export video at either the 29.97 or LR5 template there is no flicker, but if i change even one setting, exposure, white, clarity i'll get the flicker once rendered to the video..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

LATEST

I just tried editing the photos and then exporthing them as jpg and dng, then importing them and exporting as a timelapse video and sure enough... flicker....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines