Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Trouble importing photos after import to external HD first

Community Beginner ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

I have a home server setup and usually import my SD cards through my Macbook Pro at home to the server wirelessly and it has worked great. I went on vacation recently and took an external hard drive with me to backup photos from the SD card through LrC on my laptop and onto the external HD. Now that I'm home, I moved the folders from vacation onto the server, but not through LrC. Ihave tried to "Update folder location" and "Sychronize Folder" and neither one works. How can I get LrC to recognize my folders in the server?

 

First pic is message after I tried to "Import at Current Location" the "2105" Folder. My server has folders 103 to 110 with all photos in it.

Screen Shot 2021-05-27 at 5.49.30 AM.pngScreen Shot 2021-05-27 at 5.50.16 AM.png

 

Views

439

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 31, 2021 May 31, 2021
I contacted Adobe support and spent 2 hours with them and they couldn't figure it out. They said I had a "permissions issue" with my server. I connected the original portable external hard drive to my laptop while connected to my home server and then selected the folders that weren't syncing and chose "update folder location" and chose the locations on my server. Problem solved! "Update Folder Location" only worked when I had the original Import device connected.

Likes

Translate

Translate
Adobe Community Professional ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Moving thread to the Lightroom Classic forum from Using the Community

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

I went on vacation recently and took an external hard drive with me to backup photos from the SD card through LrC on my laptop and onto the external HD.

 

Does this mean you actually did an Import into LrC on your laptop? I am confused as to what you did.

 

Also, is the catalog file on the laptop the same catalog file you use when you get home and have the network? And when you got home, you copied (or moved) the catalog from the laptop to your Macbook Pro?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

I did import on my portable external hard drive during the trip, then I uploaded that external hard drive to the server when I got home, but I did not upload it through Lightroom Classic.

 

The catalog file is the same as when I am on my home network.

 

My laptop is my Macbook pro, same computer I use when on the home network.

 

Thank you for your reply.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Importing is not the right thing to do. Synchronizing folders is not the right thing to do.

 

Update Folder Location is the right thing to do. Since you said you tried this, please do it again and show screen captures of your steps before, during and after.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

When I choose "Update Location" now, nothing happens in LrC. I restarted my computer, router, and server to see if it would help, but it didn't.

 

Screen Shot 2021-05-28 at 7.08.08 AM.png

 

Screen Shot 2021-05-28 at 7.09.14 AM.png

In the screenshot below, I included to show what folders are inside the "2105" Folder.

Screen Shot 2021-05-28 at 7.28.23 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Also, in the "104MAY21" folder, I created that one as a sub folder to the "2105" and tried to "Update location" on it to see if that route would work. LrC says "no photos in selected folder". I will include screen shots below.

 

Screen Shot 2021-05-28 at 8.33.46 AM.png

 

Screen Shot 2021-05-28 at 8.33.58 AM.png

 

Screen Shot 2021-05-28 at 8.34.04 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

From your first screen capture, LrC thinks your original is already in the specified location, and that there is also a smart preview available.

 

2021-05-28 10_42_40-Re_ Trouble importing photos after import to exter... - Adobe Support Community .png

 

So now, with this particular photo, DSC_0001, if you try to edit it, you should not get an error message. What happens when you try to edit it? Show us a screen capture.

 

What folder does Lightroom Classic think this particular photo is in? Right-click on the photo and select Show in Explorer (Windows), or Show in Finder (Mac). Show us a screen capture so we can see the full path name of where Lightroom Classic thinks this photo is stored via this method.

 

Are you resetting your camera so that every photo shoot begins with a photo named DSC_0001? I know there has been a bug reported in the past about this, but I haven't seen this bug reported here recently.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

There were 854 pictures in that folder before I left and couldn't sync with my home server.

 

I set my files on the camera to the month and year, and then it goes up from there on the SD card. In this case, I started May with folder "103MAY21" and the camera keeps that file until I reach 999 photos, then changes the file to "104MAY21" etc. My issue is the "103MAY21" folder through the "110MAY21" after I couldn't sync to the home server.

 

When I choose "ADD" in "Import", It shows all the files and pics, and say's they are duplicates already in the Catalog. But the Library Module isn't showing me this.

Screen Shot 2021-05-28 at 9.16.09 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

I don't think this answers my questions or provides the information I asked for.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

I can modify that photo you asked about, screenshot below. There are 854 photos in that "103MAY21" folder, that I imported through LrC to the home server before I left on vacation and couldn't sync with the home server. However, there are 999 total photos in that folder, 145 of which (along with all folders 104-110 taken on vacation) don't show in the Library module.

Screen Shot 2021-05-28 at 9.27.45 AM.png

 

Here is the screenshot from "Finder".

Screen Shot 2021-05-28 at 9.37.48 AM.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

LATEST

I contacted Adobe support and spent 2 hours with them and they couldn't figure it out. They said I had a "permissions issue" with my server. I connected the original portable external hard drive to my laptop while connected to my home server and then selected the folders that weren't syncing and chose "update folder location" and chose the locations on my server. Problem solved! "Update Folder Location" only worked when I had the original Import device connected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines