Trouble saving ColorChecker Passport preset

New Here ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

I'm in Lightroom 6.14, have calibrated photos of a XRite chip chart under various lighting conditions. When I attempt to export one of these profiles using ColorChecker Passport presets, I get an unknown error. I should add that these files are imported DNGs, not RAW, this relating to another thread/chagrin regarding the fact that Sony's A7IV ARW files have yet to be recognized natively in Lightroom. Maybe, that's no longer the case with newer versions of Lightroom, alas, the functionality I otherwise enjoy in Classic suffices for my work, wish to retain the value from my perpetual. Any thoughts on this issue? Many thanks for your time.

TOPICS
macOS

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

LATEST

The simple fix for the time being, don't use LR to build the profiles using the X-rite plug-in. Use the stand alone X-rite software. Same results, no issues. 


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines