Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Trouble with Auto tagging photos in LR

New Here ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

I am using LR Classis v. 10.3 and a Mac mini M1. I want to assign GPS date to the newly imported photos (converted to dng). I am able to get the map to recognize the Tracklog (from iPhone 8Plus, GPS Tracks Pro) and the map shows the route. However, when i go to Auto Tag xxxPhotos, i get an error msg saying "NO MATCHING PHOTO". I can drag and drop the photos which automatically assigns the GPS data to the photo, but i guessing that is the place i took that photo.

 

I can't locate via LR troubleshooting, what "NO MATCHING PHOTOS" refers to — where do i look for this solution?

 

Taiyo

TOPICS
macOS

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Where were you doing the photo shoot? 

Issue is time, and if you were in a different time zone, say on vacation, did you correct both the camera and the Smart Phone (or whatever logged the GOS track) set to the same time?

 

see " Match photos to a track log for auto-tagging GPS coordinates'", in:

https://helpx.adobe.com/lightroom-classic/help/maps-module.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Nope, same time zone as GPS Track ... just down the road from where i live - very little time passed 'tween the photographing and importing them into LR.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Did you select the appopriate photos in your catalog?

see:

https://www.youtube.com/watch?v=CWQCiLFgFrs

 

also mentioned in" Match photos to a track log for auto-tagging GPS coordinates'",  in:

https://helpx.adobe.com/lightroom-classic/help/maps-module.html

 

 

 

Once you load the track log (GPX file) in the Map module, Lightroom Classic looks for photos (in the current catalog selection) whose capture dates match with the track log dates. If matches are found, Lightroom Classic allows you to automatically tag the GPS coordinates of a selection of matching photos using Auto-Tag option. To do so:

1. In the Map module, select the matching photos in the filmstrip.
2. Choose Map > Tracklog > Auto-Tag Selected Photos.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

I read that material and was a little surprised when the Auto-tag didn't automatically select the photos as the time stamps were the same - very strange. I shall return to my camera and do a bit of research/experimenting on the back porch with both the GPS Track and camera and see what happens.

 

Thanks for your suggestions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Well, not so Auto. Or not as automatic as you hoped. You need to select the images, then start the auto tag

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Ahh, just located the mistake ... it was me and the camera. The date was off by 24 hours - sigh, i was sure i had that set correctly. I've reset it and will make a trail run this morning to see if all is copethetic. Much thanks for your help and guidance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

LATEST

Sigh, i did find that my camera clock was off by 24 hrs and corrected that and still ...

 

I went into the backyard, turn on GPS Tracking, took photos, Sony a7R lll, and put them both into the computer. The GPS log went easily into the Map of LR classic ... but when i selected all the photo and went to the Map Module and selected Auto tag selected photo ... i again got the error msg: No Matching Photos.

 

I checked the time on the photos and the time on the GPS tracking and they matched and still the most i could do was drag the photos to the GPS track on the map - it still didn't assign the photos to the place where they were taken.

 

Sigh, suggestion?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines