Troubleshooting a weird texture once the image loads in LrC (repost due to a multitude of typos)

Community Beginner ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

Hey friends, I want to apologize in advance, I don't know what this issue is called so I'm lost when I'm trying to look it up and troubleshoot. So, any advice that can help solve this or even just educating me on the proper terminology would be so greatly appreciated. 

 

I have this set I shot with colored lights, when I first click on the image, the lighting looks pretty good/how it looked IRL but suddenly LR finishes loading and suddenly there is some horrible "crunchy" texture appears in the blues on her face. (I'm attaching images, the second one is the one that illustrates the problem). The entire set looks like this. Please help 🥲

 

I am using Lightroom Classic 11.1 on MacOS Monterey 12.2

01 loading.png02 finshed loading.png

TOPICS
macOS

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

Is your shadow warining  (clipping) turned on?

 

https://lightroomkillertips.com/highlight-warnings-lightroom-viewer-mail/

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

LATEST

Too me, it looks like some form of 'Banding' as you might see in tone gradients of low bit JPG files.

Have you tried using other Profiles from the Profile Chooser?

 

2022-02-15 13_37_55-Clipboard.jpg

It is not 'Shadow Clipping' indicated- as the black clothing would also show the clipping indicator color.

 

Regards. My System: Lr-Classic 11.3.1 Photoshop 23.3.2, ACR 14.3, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines