Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Trying to remove my "C" drive from lightroom list...

New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

No matter what I try, my main OS drive (C:/) keeps appearing on my Folders list. 

There are NO folders that contain images.

There are no images period for lightroom on that drive.

There is nothing the pops down when you click on the white arrow icon to expand.

Everytime I reopen Lightroom, it keeps putting the C drive back on the list. 

 

I've tried adding a folder (or images) from the C drive, and those folder and files will show up correctly after being added. Then I would remove those folders (files) form the library, and the C drive does disappear from the list... UNTIL I shut down lightroom and then open it back up. There is the C drive, listed again, with no files or folders actually listed under it. So I have to add files again to remove them, everytime if I don't want the EXTRA empty drive listed in my lightroom. 

Capture.JPG

TOPICS
Windows

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Have you considered resetting the preference file?  The preference file can get corrupted, and cause buggy behavior. The preference file will survive updates, upgrades, un-install, re-install.

see:

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

note that some settings in the preferences may revert to defaults, this is a side effect, not the purpose.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

I may have to try and reset the preference file.
That seems like the only option other than starting the library/catalog
over from scratch.

Thanks,

Beansfotos / *The "Wake-Up & Show-Up" Experience*
Photos • Videos • Graphics • Websites • Mobile Apps • Social Media

[image: Logo]
mail@beansfotos.com - www.beansfotos.com
Greater New Orleans, LA Area / Travel Available
[image: Twitter icon] [image:
Instagram icon]


***The contents of this e-mail message and any attachments are confidential
and are intended solely for the addressee. The information may also be
legally privileged. This transmission is sent in trust, for the sole
purpose of delivery to the intended recipient. If you have received this
transmission in error, any use, reproduction, or dissemination of this
transmission is strictly prohibited. If you are not the intended recipient,
please immediately notify the sender by reply e-mail or phone and delete
this message and its attachments, if any.***

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

That seems like the only option other than starting the library/catalog
over from scratch.

 

Wow. Not something I would recommend. Seems like killing an ant with a nuclear weapon, plus you may lose your edits and user-supplied metadata.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Open to all other options, but doesn't seem to be one.
Other than of course, just letting the EMPTY C drive line stay in lightroom
indefinitely.

Thanks,

Beansfotos / *The "Wake-Up & Show-Up" Experience*
Photos • Videos • Graphics • Websites • Mobile Apps • Social Media

[image: Logo]
mail@beansfotos.com - www.beansfotos.com
Greater New Orleans, LA Area / Travel Available
[image: Twitter icon] [image:
Instagram icon]


***The contents of this e-mail message and any attachments are confidential
and are intended solely for the addressee. The information may also be
legally privileged. This transmission is sent in trust, for the sole
purpose of delivery to the intended recipient. If you have received this
transmission in error, any use, reproduction, or dissemination of this
transmission is strictly prohibited. If you are not the intended recipient,
please immediately notify the sender by reply e-mail or phone and delete
this message and its attachments, if any.***

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

LATEST

Options (in my opinion):

  • Reset your preferences.
  • Leave the empty C: drive in your Folder Panel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Also, bring up the All Photos collection, look for any missing photos. Are any supposedly on C drive? Could be some left over crud.

 

optionaly, you could in the Library module, click on Library, then Find All Missing Photos, then in grid view look at where those photos are supposidly located.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines