Turn off Tool Tips

New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

How do I get rid of this message: 'An asterisk (*) means a tag is applied to only some of the selected photos ' every time I try to correcet or add some keywords. It is very disturbing and drives med mad. I have used Lightroom Classic for many years ans I really don't need this information

TOPICS
Windows

Views

156

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Mar 03, 2022 Mar 03, 2022
I did see that tool tip for the first time after you mentioned it happened to you, by hovering my mouse in the proper location pointing at the asterisk. I just move the mouse (which I'm going to do anyway) and the message goes away. To me, this is not a concern or problem.

Likes

Translate

Translate
LEGEND ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

I have never seen this pop-up, although I too see the asterisk in the keywording panel.

 

Can you show us a screen capture of this pop-up? (Use the "Insert Photos" icon, do not attach photos)

 

What version NUMBER of Lightroom Classic are you using? What operating system and version NUMBER are you using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

I’m using Lightroom Classic version 11.2 (updated four days ago), and Windows 11 Home version 2IH2, although Lightroom says that my operating system is Windows 10 Home Premium Edition version 10-0.2200.

It drives me mad by constantly blocking the field and making it almost impossible to make any correction or adding new keywords

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

Repeating:

 

(Use the "Insert Photos" icon, do not attach photos)

 

My web browser cannot see your attachment.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

Strange, I can see it, but I'll try again with a larger image

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

@Jorun - your images are there.  I don't think dj_paige is a fan of opening any attached files, so he's suggesting you embed the image in the message itself using the Insert Photos icon in the toolbar (blue circle), rather than attaching it (red "X").

tmickow_0-1646240007417.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

Thank you, I wasn't aware of this option! I hope it's visible now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

Lightroom noise.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

That's been a complaint that's made the rounds for years, but to the best of my knowledge, they've never added an option to turn those particular "tips" off.  I think the best you can do is click in the box and then move your mouse out of the way, so the hover doesn't trigger the pop-up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

No wonder that's been a complaint, but why make a tip that is not relevant most of the time, it pops up every time even when there are no keywords with  asterisks. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

I did see that tool tip for the first time after you mentioned it happened to you, by hovering my mouse in the proper location pointing at the asterisk. I just move the mouse (which I'm going to do anyway) and the message goes away. To me, this is not a concern or problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

They may not be a conscern or a problem to you, but to me they are very disturbing, and I don't know why I have to see these pop-ups all the time when I have used no asterisks at all. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

LATEST

It doesn't have anything to do with you not having asterisks.  The tips come up on hover in numerous places.  While I agree that it would be nice to be able to turn them off, there is no way to do so and I'm guessing it's not on Adobe's radar to make that change, so figuring out how to work around it is probably your best bet.  A little extra nudge of the mouse after you click in the box is all it takes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines