Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Two MAP issues

Community Beginner ,
May 02, 2021 May 02, 2021

Copy link to clipboard

Copied

I'm using LrC 10.2 on an iMac running MacOS 11.3 on 64GB of RAM. I have two main problems both dealing with the Map functions.

The pressing one deals with placing pictures on the map itself. In the past I've been able to drag images from the thumbnails at the bottom to the place on the map and LrC adds GPS information and places a flag on the map. For the past few days, no thing happens. I can cut and paste GPS info into the metadata and a flag will appear, but this is not as useful as drag and drop.

The second issue has been happening for months. If I am editing images in Develop, or have been moving images around in Library, if I go to Map, either by clicking map or by clicking an image map badge, Lightroom closes violently with no notice. When it starts again I can go to map, but after 2o minutes of editing it may again disappear.

Any suggestions?  Thanks.

...Doug

TOPICS
Bug, Crash or freeze, Mac, Problem or error

Views

565

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , May 06, 2021 May 06, 2021
As a workaround, in the Filmstrip at the bottom, select the photos you want to place on the map, then right-click the desired location on the map and do Add GPS Coordinates To Selected Photos. Does that work? In previous reports with LR 8 and 9, some people reported a corrupted catalog was the cause and creating a new one avoided the problem. But you've already tried that...

Likes

Translate

Translate
LEGEND ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Try resetting LR's preferences: 
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/

LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior in the user interface. That article explains how to restore the old preferences if resetting doesn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Thanks for the suggestion. I renamed the preferences file and rebooted the computer. Restarting LRC didn't make any difference. I still can't move an image on the map page to correct the GPS location.

Any other thoughts?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

A bit more detail.

I have deleted the LrC from my computers applications, then went through the Library (MacOS) and removed all relevant files I could find. From there I did a cold-boot and restarted the computer.

After about 20 minutes, I used Adobe Cloud to reload LrC and opened a new clean library. I imported (by copy) a couple of images and still could not add GPS information by placing the images on the map.

This is getting a bit frustrating.

Any thoughts appreciated.

 

...Doug

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

As a workaround, in the Filmstrip at the bottom, select the photos you want to place on the map, then right-click the desired location on the map and do Add GPS Coordinates To Selected Photos. Does that work?

 

In previous reports with LR 8 and 9, some people reported a corrupted catalog was the cause and creating a new one avoided the problem. But you've already tried that...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Thanks for the suggestion, John.

The work-around works well, and I didn't know that was possible in LRC.

Much appreciated.

 

...Doug

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Please add details of your issue to the bug report, and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely that Adobe will prioritize a fix, and you'll be notified when the bug's status changes. Product developers rarely participate in this forum and won't see your feedback.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Bug report? In LRC itself or on the forum here?

Willing to do it... just not sure what you're asking.

 

...Doug

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

LATEST

Sorry, I wasn't clear.  Please add details of your issue to this bug report (which I ambiguously linked to above):

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-drag-and-drop-gps-t... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines