• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Umstellung auf MacOs Monterey Lightroom 6 funktioniert nicht mehr

New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Ich habe von meinem alten Mac auf das neue Mac Book Air M1 die Daten mit Lightroom 6 übertragen. Nun lässt sich Lightroom nicht mehr öffnen. Es sieht beim Öffnen so aus, als würde das Programm nach einem Bruchteiler einer Sekund einfach abstürtzen. Klicke ich auf deinstallieren kommt folgende Meldung: " Der Entwickler muss diese App aktualisieren ......"

TOPICS
macOS

Views

964

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

On which Mac you try to open LR6? 

LR 6 isn't compatible with the new Mac 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

I don't think you can install Lightroom 6 on new Macbook Air M1 computers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

LATEST

You can't install LR 6 on Macs since 10.15, since even though LR 6 itself is 64-bit, its installer is a 32-bit program and Apple discontinued support for 32-bit programs.  Some people have reported success in using the Apple migration tool to move an existing older LR 6 installation to newer Macs running Mac OS 10.15 or later, but others have reported various symptoms, including a refusal to launch after initially running just fine.

 

The message "The developer needs to update this app......" indicates that there's some component of LR 6 that Mac OS 12 is objecting to:

https://support.apple.com/en-us/HT208436 

 

If you want to use LR Classic on your new Mac, I think you'll have to get a subscription.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines