Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unable to access raw files of catalouge, unable to reimport

New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

I have been using lightroom for all of my work for about a year and never had an issue. I recently shot a wedding, and then imported all five hundred raw files onto my drive through lightroom classic. They are still safe and sound on there, I can see them in apple preview, and they can be seen in adobe bridge and edited in camera raw. A copy exists on the sd card still as well, since this issue is becoming quite strange. Lightroom froze up an crashed after I got through editing about ten of my photos, and since then I have been unable to pull all of these valuable files back up. As you can see, I am only able to pull up the jpegs that were already processed, which is useless. The import box is grayed out and unavailable, it says the photos are already in the catalouge and that it wont import duplicates, yet they do not show up. I have tried switching it from move to copy, and I made a brand new folder on the drive for these images to import to again. Screenshots are included, any help would be thoroughly appreciated!! 

Screen Shot 2021-06-04 at 1.21.34 PM.pngScreen Shot 2021-06-04 at 1.23.31 PM.pngScreen Shot 2021-06-04 at 1.23.55 PM.pngScreen Shot 2021-06-04 at 1.24.53 PM.pngScreen Shot 2021-06-04 at 1.25.04 PM.png

TOPICS
Import and export

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

LATEST

You need to figure out why LightrooM Classic thinks these photos are already in the catalog. Usually this happens because you have ACCIDENTALLY imported them to the "wrong" folder, so now Lightroom Classic thinks the photos are somewhere different than where you think they are.

 

Please follow these steps and see if you can find the photos:

1. In the Lightroom Library Module, on the left, under Catalog, click on All Photographs
2. Turn off all filters (Ctrl-L once or twice)
3. Turn off all stacking (Photo->Stacking->Expand All Stacks)
4. Search for at least one of these photos by file name using the Lightroom Filter Bar

 

I point out that re-importing the photos never fixes the problem, and is almost always a bad thing to do.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines