• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Unable to create collections or sets

Explorer ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

Im running LRC13.1.  On my main day to day catalogue i can create collections as normal.

 

BUT i just created a new catalogue with the aim of merging several older ones together.  On this one im completely unable to create collections, collection sets or smart collections.  Click the add collection box and simply nothing happens at all, from the collection side panel or the main menu.

 

Ive tried optimising, closing and reloading etc but the same issue persists.

 

Oddly if after failing i go to "import from catalogue" on the menu, after a few seconds the create collection box DOES popup and works but obviously this isnt really a fix or workaround.

Anyone have a fix for this problem because currently this new catalogue is effectively unusable due to the issue.

LRC13.1, Windows 11 etc.

- Problem:- click "Create Collection".  Nothing happens

- Expected result: Popup dialogue box allowing it to be created.  Actual result - nothing happens.

TOPICS
Windows

Views

311

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

Maybe something went wrong with the creation of this new catalog. Did you try creating yet another new one?

 

BTW, why don't you just merge those catalogs into your main catalog? Why create a new catalog for this purpose at all?

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

Works on an empty catalogue or new imports.  It doesnt work after importing other catalogues into it.

 

(Im trying to consolidate 14 catalogues into one. It fails after even adding 1 catalogue).


Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

Did you already try resetting the preferences? https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 26, 2023 Dec 26, 2023

Copy link to clipboard

Copied

@JohanElzenga 

I am having the same issue and resetting the preferences made no difference.

@WhitcombeRD 

As a workaround, go to the import dialogue as if you were going to import images. Check the box "Include in collection" then click the option to create a collection and choose where to put it. 

The other problem is that there is no option to sync the collection when you create it. And I am no longer able to edit a collection to make it sync, either.

Cheers

Ellie

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2023 Dec 26, 2023

Copy link to clipboard

Copied

Strange. I can create any collection I want, and I can sync any existing (or new) collection I want. If this happens in one catalog only, and not in a brand new catalog, then the catalog in question is probably corrupted.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 26, 2023 Dec 26, 2023

Copy link to clipboard

Copied

Are you on the same OS, Johan?

@JohanElzenga 

The function has worked well up to now, but there have been a couple of windows updates. And it's interesting that both of us have this issue at the same time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2023 Dec 26, 2023

Copy link to clipboard

Copied

No, I'm not on Windows. However, like I said, if it does work for one catalog and not another, then I don't think it has anything to do with Windows or Lightroom, but is a catalog issue.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 26, 2023 Dec 26, 2023

Copy link to clipboard

Copied

Works on the old catalogues, works on a (blank) new catalogue but the issue kicks in after merging any old catalogue into the new one.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 26, 2023 Dec 26, 2023

Copy link to clipboard

Copied

@WhitcombeRD and @JohanElzenga 

I just set Lightroom to check the integrity of the catalogue and whatever repair it performed seemed to work as all is restored. I can add a collection and can set an existing one to sync. 

I guess that's worth trying, as it has worked for me.

Cheers

Ellie

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2023 Dec 26, 2023

Copy link to clipboard

Copied

LATEST
quote

@WhitcombeRD and @JohanElzenga 

I just set Lightroom to check the integrity of the catalogue and whatever repair it performed seemed to work as all is restored. I can add a collection and can set an existing one to sync. 

I guess that's worth trying, as it has worked for me.

Cheers

Ellie


By @Elliek


Yes, that would be my suggestion too. Open each catalog and let Lightroom Classic verify, and if necessary repair it. Then merge them.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines