• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Unable to export due to plug-in

Community Beginner ,
Apr 07, 2024 Apr 07, 2024

Copy link to clipboard

Copied

Hi, when I try to export I can´t and theres a message "Unable to export: The "jf snapshot on export" plug-in is not installed or not functioning properly."

What does it mean and how do I solve it? Im in urgent need to export pictures.

Mac os Monteray 12.6.8

Lightroom Classic 13.2 Release

TOPICS
macOS

Views

95

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 07, 2024 Apr 07, 2024

Copy link to clipboard

Copied

This is a third party plugin (from Jeffrey Friedl) that you apparently installed, but isn't functioning properly. Click on the 'Plugin Manager' button on the left, to either uninstall this plugin or make sure it does function properly.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

Thanks for trying to help me, but unfortunately there is no such plugin on the list, and all of them are up running so I dont understand why I cant export photos anymore.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

LATEST

The error clearly refers to that plugin, but says that the plugin is not (properly) installed. Perhaps you should download it, install it and see if that works correctly. If it does work, then disable it in the plugin manager and check again. If everything is still working, then you can remove it completely.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines