• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to import presets to Lightroom Classic 11.5 on Mac

Community Beginner ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

Hi there. I was trying to import xmp presets into my LR and came across this weird notice saying "unable to import presets" while also telling me "all items were already imported".

I have already tried both methods of importing: 1) importing from the Presets panel on the left side of the software, and 2) copy-paste my presets into the Develop Presets folder in the Finder, which should be the root folder of the presets. For 1), nothing happens except for the error notice. For 2), even if all the xmp files are in the folder, they are not displayed in the software.

 

41815768_0-1665826931718.png

 

Has anyone come across this issue? Much appreciated!

 

TOPICS
macOS

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Oct 17, 2022 Oct 17, 2022

Hi community, I have accidentally solved this problem:

 

referring to this thread: https://community.adobe.com/t5/lightroom-ecosystem-cloud-based-discussions/how-to-delete-presets-in-lightroom-cc-new-cloud-base-version-circa-2018/m-p/9889463

i have found out that the xmp. presets of LR are now stored in this route:

/Users/[YOUR USER NAME]/Library/Application Support/Adobe/CameraRaw/ImportedSettings

instead of in Develop Preset folder as stated in many articles.

 

and after you copy-paste-ing all the xm

...

Likes

Translate

Translate
LEGEND ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

Troubleshooting steps for "Where are my presets?":

 

1. Click the + menu in the Presets panel and then Manage Presets:

johnrellis_0-1665847775953.png

Make sure all your preset groups are checked.

 

2. When you expand the triangle to the left of the word "Presets" at the top of the presets panel, if there is a lot of blank, grey space immediately below it where the list of presets normally appears (between "Presets" and "Snapshots") then your preferences are likely corrupted.  Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

 

3. The .xmp presets could be creative profiles, rather than Develop presets, in which case they will show up in the profile browser in the Basic panel. Edit a raw file in Develop, then click the Profile dropdown menu:

johnrellis_2-1665848325628.png

 

In the Profile Browser, click the + menu and then Manage Profiles:

johnrellis_3-1665848405309.png

Make sure all the profile groups are checked.

 

4. The .xmp files could be Develop presets saved with the Treatment & Profile option, referencing creative profiles that you haven't imported into LR.  The easiest way to determine that is to attach one of the .xmp files to your reply here, and we'll take a look.

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Sure, I have included below one preset that I was trying to import. Please kindly check it out. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Hi community, I have accidentally solved this problem:

 

referring to this thread: https://community.adobe.com/t5/lightroom-ecosystem-cloud-based-discussions/how-to-delete-presets-in-...

i have found out that the xmp. presets of LR are now stored in this route:

/Users/[YOUR USER NAME]/Library/Application Support/Adobe/CameraRaw/ImportedSettings

instead of in Develop Preset folder as stated in many articles.

 

and after you copy-paste-ing all the xmp files into the ImportedSettings, you can find them in the preset panel in the software and are able to manage them.

 

hope that helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

LATEST

Glad you got your presets imported.

 

But there was something else going on, since you were getting the "all items were already imported" message.  I'm not sure what at this point.

 

For reference by future readers: As you've discovered, there is a lot of outdated information out there about which folders contain your presets, and on Mac, the folders are by default hidden from users.  For these reasons, it's always better to use LR's File > Import Develop Profiles And Presets command and the Preset panel's Import Presets command, than to try to manually place your presets in folders.  

 

A good reference (that's always kept up-to-date) on LR's file locations is:

https://www.lightroomqueen.com/backup-lightroom-files/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines