Unable to Import videos in Lightroom Classic 11.2 due to Dynamic link media server error on Windows

Community Beginner ,
Feb 13, 2022 Feb 13, 2022

Copy link to clipboard

Copied

Hello, recently I've upgraded from LR6 to LRC (version 11.2 on Windows 10 x64). When uploading video's I get the error message "cannot connect to dynamic link server". I've tried with .mp4 (taken with my Samsung Galaxy A41) but also with a .avi taken in 2005 (and a file which previously already has been taken up into my catalog).

I've already followed these steps: https://helpx.adobe.com/nl/lightroom-classic/kb/troubleshoot-video-issues.html. I also searched the forum and don't seem te find a solution that works.

(I've also checked this post: https://community.adobe.com/t5/lightroom-classic-discussions/lr-classic-not-importing-videos/m-p/125... but the dll is not missing on my pc.)

 

Any ideas what else I could try? I use LRC ao to tag people in photo's but also to tag people in video's. It would be a loss for me not being able to do that anymore.

 

Note: sometimes I get this message, most of the time it's the dynamic link message...

ingevd_0-1644767989358.png

Thanks in advance!

Kind regards

 

 

{Thread title edited by moderator}

TOPICS
Windows

Views

129

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Lightroom Classic while trying to import videos. Please try uninstalling both Lightroom Classic & the Creative Cloud desktop app using the Creative Cloud cleaner tool & then re-install them. You can check out the steps to use the Creative Cloud cleaner tool here: https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Let us know if it helps!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

LATEST

Hi, none of this has helped. An operator already took over my machine to try to fix the problem but no luck. I have a meeting for an advanced Adobe operator to look at my system (remotely). Tx, Inge

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines