• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to select an existing mask in LR Classic 12.0.1

New Here ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

I have an image that I created using 2 masks.  1 was a "Select Sky" mask and the other was a "Select People" mask that I had to clean up by removing edges.  I was able to make adjustments.  I decided to come back later and make further adjustments and now LR will not allow me select etiher mask.  It quickly shows the tooll sliders for the mask selection but then it deselects.  I am using a 2nd monitor and a Loupedeck +.  I removed the Loupedeck and worked just off my MBP screen and  the bug persists.  Any ideas?

MacOS Monterrey 12.3.1

MBP 14" 2021, M1 Max

64 GB RAM

TOPICS
macOS

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

LATEST

Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines